X
Tap here to go to the mobile version of the site.

Support Forum

I am unable to access pogo .com on my apple computer w/firefox help !

Posted

pogo.com indicates that this is a firefox issue. I have a Mac computer and firefox browser. Pogo says to do the following and I am having a problem following their directions (see below and please help me) https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems Chosen solution Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

Don't make any changes on the Safe mode start window. See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

pogo.com indicates that this is a firefox issue. I have a Mac computer and firefox browser. Pogo says to do the following and I am having a problem following their directions (see below and please help me) https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems Chosen solution Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). Don't make any changes on the Safe mode start window. See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Modified by Moses

Chosen solution

I loaded the latest version of flash player and that solved the problem, Pogo.co tech support has idiots working for them. They told me pogo does not support Mac.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

FredMcD
  • Top 10 Contributor
3585 solutions 48834 answers

Never post any personal information because an adware robot could find it, and start sending you all kinds of spam. This includes e-mail, phone, and home information.

Please remove that information from your post.

'''Never''' post any personal information because an adware robot could find it, and start sending you all kinds of spam. This includes e-mail, phone, and home information. Please remove that information from your post.
FredMcD
  • Top 10 Contributor
3585 solutions 48834 answers

Helpful Reply

The instructions you were given are overly complicated.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


You say that the problem continued after disabling all add-ons?

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

The instructions you were given are overly complicated. https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ------------------- You say that the problem continued after disabling all add-ons? Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.
jscher2000
  • Top 10 Contributor
7295 solutions 59409 answers

Could you describe in more detail what you mean by "unable to access"? For example, does Firefox display an error page that the server was not found, or that the connection was reset? Is there any other information provided about why you can't load any pages on http://www.pogo.com/?

If you can load pages but not run older Java games: the regular release of Firefox 52-55 only allows one plugin, which is Flash. The Extended Support Release (ESR) of Firefox 52 will still run Java, Google Talk, and other old plugins. ESR was first developed to meet the needs of large organizations that wanted Firefox to change much more slowly, but anyone can run it. It will retain the features of Firefox 52 and get regular security updates through next Spring.

More information on this change and ESR: Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?

ESR installers are available on this page: https://www.mozilla.org/firefox/organizations/all/

(Windows users need to select 32-bit because Windows 64-bit ESR doesn't run anything except Flash and Silverlight.)

Could you describe in more detail what you mean by "unable to access"? For example, does Firefox display an error page that the server was not found, or that the connection was reset? Is there any other information provided about why you can't load any pages on [http://www.pogo.com/]? If you can load pages but not run older Java games: the <em>regular release</em> of Firefox 52-55 only allows one plugin, which is Flash. The <em>Extended Support Release</em> (ESR) of Firefox 52 will still run Java, Google Talk, and other old plugins. ESR was first developed to meet the needs of large organizations that wanted Firefox to change much more slowly, but anyone can run it. It will retain the features of Firefox 52 and get regular security updates through next Spring. More information on this change and ESR: [[Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?]] ESR installers are available on this page: https://www.mozilla.org/firefox/organizations/all/ (Windows users need to select 32-bit because Windows 64-bit ESR doesn't run anything except Flash and Silverlight.)

Question owner

The problem is as follows: www.pogo.com opens up, however; non of the games will load and allow me to play. This has happened as of about three to four days ago

The problem is as follows: www.pogo.com opens up, however; non of the games will load and allow me to play. This has happened as of about three to four days ago

Question owner

The problem is as follows: www.pogo.com opens up, however; non of the games will load and allow me to play. This has happened as of about three to four days ago

The problem is as follows: www.pogo.com opens up, however; non of the games will load and allow me to play. This has happened as of about three to four days ago

Question owner

The problem is as follows: www.pogo.com opens up, however; non of the games will load and allow me to play. This has happened as of about three to four days ago

The problem is as follows: www.pogo.com opens up, however; non of the games will load and allow me to play. This has happened as of about three to four days ago
FredMcD
  • Top 10 Contributor
3585 solutions 48834 answers

Helpful Reply

I played a game and had no problem FF v54, flash player being used.

I played a game and had no problem FF v54, flash player being used.

Chosen Solution

I loaded the latest version of flash player and that solved the problem, Pogo.co tech support has idiots working for them. They told me pogo does not support Mac.

I loaded the latest version of flash player and that solved the problem, Pogo.co tech support has idiots working for them. They told me pogo does not support Mac.

Question owner

Pogo tech support told me that their site will not function with Mac and firefox. What a bunch of idiots !

Pogo tech support told me that their site will not function with Mac and firefox. What a bunch of idiots !