X
Tap here to go to the mobile version of the site.

Support Forum

When I do a search, the results shows as question marks instead of text. I cleaned my cache (Library/Cache) just before so I must have done something wrong.

Posted

Yeah... I must have "flushed" something that I shouldn't of.

Yeah... I must have "flushed" something that I shouldn't of.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/603.2.5 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.5

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1 -------------- Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Question owner

Thank you FredMcD.

I did it and it was already turned on.... No change. Still looking for a solution... :)

Thank you FredMcD. I did it and it was already turned on.... No change. Still looking for a solution... :)
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Is this with just this website?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

Is this with just this website? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?
jscher2000
  • Top 10 Contributor
8685 solutions 71000 answers

On my Windows, Google.ca uses Arial as the font for the results page. Could you check what font is being used on your results page? If you right-click some "?" text and choose Inspect Element (Q), Firefox should open the Inspector in the lower part of the tab with the selected elements highlighted in an HTML tree diagram. On the right side, there is a box with various panels. By default, the Rules panel might display. Activate the Fonts panel to see what font is being used on the page. Is it Arial (or Arial Bold for headings)?

Does it make any difference if you disable "instant results" on the search settings page: https://www.google.com/preferences ?

Do you use any security filters that intercept and decode your browsing requests? Products with this feature include Avast, Bitdefender, ESET, and Kaspersky.

On my Windows, Google''.''ca uses Arial as the font for the results page. Could you check what font is being used on your results page? If you right-click some "?" text and choose Inspect Element (Q), Firefox should open the Inspector in the lower part of the tab with the selected elements highlighted in an HTML tree diagram. On the right side, there is a box with various panels. By default, the Rules panel might display. Activate the Fonts panel to see what font is being used on the page. Is it Arial (or Arial Bold for headings)? Does it make any difference if you disable "instant results" on the search settings page: https://www.google.com/preferences ? Do you use any security filters that intercept and decode your browsing requests? Products with this feature include Avast, Bitdefender, ESET, and Kaspersky.
jscher2000
  • Top 10 Contributor
8685 solutions 71000 answers

As a footnote, another Mac user posted about 5 weeks ago that all the characters on Google were replaced with a letter A in a box. That wasn't solved definitively, but you can review these threads for thoughts on that situation:

As a footnote, another Mac user posted about 5 weeks ago that all the characters on Google were replaced with a letter A in a box. That wasn't solved definitively, but you can review these threads for thoughts on that situation: * Mozilla support: [https://support.mozilla.org/questions/1158016 I'm not allowed to see anything on my browser except for the letter A in a box. What should I do?] * Apple support: [https://discussions.apple.com/thread/3240891?tstart=0 Safari showing Boxed A's] - refers to third party font managers