X
Tap here to go to the mobile version of the site.

Support Forum

receive error messaage when loading pogo fb connect library is missing (all.js) but will load fine on chrome

Posted

the website loads fine, but when loading the message [ fb connect library is missing (all.js) ] appears and i cannot select a room for play. i downloaded chrome and I no longer received the message, which led me to believe that the firefox browser must have something to do with this problem. I have already cleared all browsing history and cache, including java cache, I have uninstalled Firefox and reinstalled it I prefer firefox over chrome but will have to have chrome just to play my games.

the website loads fine, but when loading the message [ fb connect library is missing (all.js) ] appears and i cannot select a room for play. i downloaded chrome and I no longer received the message, which led me to believe that the firefox browser must have something to do with this problem. I have already cleared all browsing history and cache, including java cache, I have uninstalled Firefox and reinstalled it I prefer firefox over chrome but will have to have chrome just to play my games.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Google Update
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • NPWLPG
  • DivX Plus Web Player version 2.2.0.52
  • GEPlugin
  • DivX VOD Helper Plug-in
  • iTunes Detector Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 1.7.0069.2
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
11991 solutions 111429 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes