X
Tap here to go to the mobile version of the site.

Support Forum

A flash player does not work unless I am scrolling through the page. How can I get it to work normally?

Posted

I'm using a Flash player on one of my websites. It's a live chatbox, and whenever someone posts something, the box gets updated. You know, a typical chat box.

On my old computer, I had no issue with the chatbox. It didn't lag and worked perfectly. I just got a new laptop (HP Spectre) and so far the chatbox is not working properly on FF (works fine on other browsers). Whenever a new message gets posted, I can hear the "beep" sound that occurs when someone posts, but the box does not change to show the message. It's as if it is frozen. The only way to make it show the message is if I scroll through the page it is on, which then "refreshes" the box. I can type in the chatbox, but cannot see my text unless I keep scrolling up and down the page it is on.

I'm sorry if this is bad explaining, but I hope someone can help me with this. I've tried uninstalling and reinstalling Flash, uninstalling and reinstalling Firefox but nothing is working.

I'm using a Flash player on one of my websites. It's a live chatbox, and whenever someone posts something, the box gets updated. You know, a typical chat box. On my old computer, I had no issue with the chatbox. It didn't lag and worked perfectly. I just got a new laptop (HP Spectre) and so far the chatbox is not working properly on FF (works fine on other browsers). Whenever a new message gets posted, I can hear the "beep" sound that occurs when someone posts, but the box does not change to show the message. It's as if it is frozen. The only way to make it show the message is if I scroll through the page it is on, which then "refreshes" the box. I can type in the chatbox, but cannot see my text unless I keep scrolling up and down the page it is on. I'm sorry if this is bad explaining, but I hope someone can help me with this. I've tried uninstalling and reinstalling Flash, uninstalling and reinstalling Firefox but nothing is working.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

More Information

FredMcD
  • Top 10 Contributor
4398 solutions 61692 answers

Are you using any kind of blocking programs/add-ons?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Are you using any kind of blocking programs/add-ons? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

I started in safe mode and yes, the problem is still there.

I started in safe mode and yes, the problem is still there.
FredMcD
  • Top 10 Contributor
4398 solutions 61692 answers

Start your Computer in safe mode. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia