Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disabling hardware acceleration isn't working. When watching youtube or searching the web my gpu clock will boost to the max.

  • 6 replies
  • 1 has this problem
  • Last reply by FredMcD

more options

I have hardware acceleration disabled and my gpu clock still boosts up to max when surfing the web and watching youtube videos. I have gone through the options menu as well as the about:config to ensure it is off. This is causing my GPU to idle at around 50-55c when just watching a youtube video. I have already checked for viruses and malware with nothing to report and it only does this when I am using firefox.

All Replies (6)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Yes it still exists.

more options

Did you check out the links I posted?

more options

NO because those aren't my issue. If hardware acceleration is off the GPU should never be used. However it is getting used a 99% like it is in a game. I refreshed firefox and that sort of helped, but with hardware acceleration off it still uses the GPU. However, now it will spike to max GPU and Memory clock and after about 5-10 seconds it reduces to about half the GPU clock.

I have also tried chrome and the same thing occurs when turning off hardware acceleration. It must be some sort of bug in windows 10 that forces gpu utilization in my opinion.

more options

after update 56 something similar to this happens with my gpu, will "idle" at 20% just browsing, with hardware acceleration OFF!, and boost to +40% usage at max clock (ofc with hardware acceleration on it's even worse) making it damn near impossible to game proper with browser open now (something i enjoyed quite a bit before) not to mention the ridiculous needless strain/heat/noise on my system now when merely casually used, just by using firefox (solely firefox issue), something that wasn't an issue at all earlier i'm on win 7, so definitely not win10 specific

i'm quite interested in solutions/causes

Modified by hitmanpro

more options


This is an old thread.

Please go to the top of any web page and use the Ask A Question link; Select the product for what the problem is (Firefox or whatever).

Now select the category for the problem. At the bottom is Other.

Describe the problem in brief. Then press <enter>. The website will display any prior posts that might help you. If nothing on the list can help, at the bottom press the button; None Of These Solve My Problem.

Now enter all the relative information on the problem. At the bottom of this, you can Add Images.

Under this is Troubleshooting Information. Please press the Share Data button. This will let us look at your system details. No Personal Information Is Collected.