X
Tap here to go to the mobile version of the site.

Support Forum

qual versão do firefox ainda suporta o plugin unity ? preciso do unity para jogar online.

Posted

qual solução vocês oferecem para substituir unity ?

https://apps.facebook.com/deadtrigger_ii

qual solução vocês oferecem para substituir unity ? https://apps.facebook.com/deadtrigger_ii

Chosen solution

Olá,

O Firefox não suporta mais os plugins NPAPI o que inclui plugins como o Silverlight, Java e Adobe Acrobat. Isso foi necessário porque esses plugins deixam a navegação lenta, insegura e com probabilidade de erros.

É necessário entrar em contato com o(s) desenvolvedor(es) do jogo e solicitar que utilizem uma plataforma que suporte as tecnologias mais recentes e seguras.

Não é recomendado o uso de versões antigas do Firefox pois elas podem conter algumas vulnerabilidades e problemas que foram corrigidos na versão mais recente.

Contudo, se realmente for necessário, você pode usar a versão estendida que dará suporte até o começo de 2018.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0
  • Unity Player 5.3.8f1

Application

  • Firefox 40.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.2/WINNT/pt-BR/

Extensions

  • IDM CC 7.3.67 (mozilla_cc@internetdownloadmanager.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7600.16699
  • driverDate: 4-4-2016
  • driverDate2:
  • driverVersion: 10.18.10.4425
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Cynthia Pereira 9 solutions 36 answers

Chosen Solution

Olá,

O Firefox não suporta mais os plugins NPAPI o que inclui plugins como o Silverlight, Java e Adobe Acrobat. Isso foi necessário porque esses plugins deixam a navegação lenta, insegura e com probabilidade de erros.

É necessário entrar em contato com o(s) desenvolvedor(es) do jogo e solicitar que utilizem uma plataforma que suporte as tecnologias mais recentes e seguras.

Não é recomendado o uso de versões antigas do Firefox pois elas podem conter algumas vulnerabilidades e problemas que foram corrigidos na versão mais recente.

Contudo, se realmente for necessário, você pode usar a versão estendida que dará suporte até o começo de 2018.

Olá, O Firefox não suporta mais os plugins NPAPI o que inclui plugins como o Silverlight, Java e Adobe Acrobat. Isso foi necessário porque esses plugins deixam a navegação lenta, insegura e com probabilidade de erros. É necessário entrar em contato com o(s) desenvolvedor(es) do jogo e solicitar que utilizem uma plataforma que suporte as tecnologias mais recentes e seguras. Não é recomendado o uso de versões antigas do Firefox pois elas podem conter algumas vulnerabilidades e problemas que foram corrigidos na versão mais recente. Contudo, se realmente for necessário, você pode usar a [https://www.mozilla.org/pt-BR/firefox/organizations/all/ versão estendida] que dará suporte até o começo de 2018.