Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Kör Windows 10. Vad har er senaste uppdatering 16-12-13 gjort med min dator?

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by cor-el

more options

When starting my computer I get a strange message (do I permit the app to make changes) where I have to choose between answering "yes" or "no" to something I don't understand. Answering "no" my computer stops working but continues when answering "yes". Even your Firefox icon gets an application in form of a coat of arms with four fields in yellow and blue. This is very annoying, please help me to get rid of this.

Regards Magistern 46

All Replies (2)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

A possible cause of this message is that Firefox is set to run as Administrator.

Check that Firefox isn't set to run as Administrator.

Right-click the Firefox desktop shortcut and choose "Properties".

Make sure all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected