X
Tap here to go to the mobile version of the site.

Support Forum

find in internal pdf viewer has stopped working

Posted

Cntrl-F brings up find ok, but after that no hits ever.

Cntrl-F brings up find ok, but after that no hits ever.

Chosen solution

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 23.0 r0

Application

  • Firefox 49.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support URL: https://support.mozilla.org/1/firefox/49.0.2/WINNT/en-GB/

Extensions

  • Asynchronous Plugin Rendering 2.0 (asyncrendering@mozilla.org)
  • FindBar Tweak 2.1.10 (fbt@quicksaver)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • S3.Google Translator 5.26 (s3google@translator)
  • Search Site 7.0 (searchsite@DW-dev)
  • Session Manager 0.8.1.12 ({1280606b-2510-4fe0-97ef-9b5a22eafe30})
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Google Scholar Button 1.1.1-signed.1-signed (button@scholar.google.com) (Inactive)
  • Google Selection Translate - For AltKey 0.2.0 (jid1-f7dnBeTj8ElpOQ@jetpack) (Inactive)
  • HighlightAll 1.8 ({26FD1F83-A45B-4c74-AF5A-F2EE0EE4D691}) (Inactive)
  • NoScript 2.9.0.14 ({73a6fe31-595d-460b-a920-fcc0f8843232}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00051179
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 5-27-2015
  • driverDate2:
  • driverVersion: 9.17.10.4229
  • driverVersion2:
  • failures: [u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(20,24000) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(20,24000) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(20,24000) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(44,10863) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(20,24000) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(32,8200) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(32,8200) Code: 0x80070057 format 0']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • indices: [0, 1, 2, 3, 4, 5, 6]
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes; D3D11 blacklisted with DLL igd10umd64.dll (9.17.10.4229); Using D3D9 API
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4188 solutions 58449 answers

Are you talking about the built-in Firefox viewer or Adobe?

Are you talking about the built-in Firefox viewer or Adobe?

Question owner

The built in one. My workaround is ok (open in Sumatra pdf viewer) but I just thought this sounds like a bug needing fixing

The built in one. My workaround is ok (open in Sumatra pdf viewer) but I just thought this sounds like a bug needing fixing
FredMcD
  • Top 10 Contributor
4188 solutions 58449 answers

I called for more help. Others may know of this.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

I called for more help. Others may know of this. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Safe mode fixed it (but is obv not a practical solution). Hmm

Safe mode fixed it (but is obv not a practical solution). Hmm

Question owner

Oh and thanks for the help of course.

Oh and thanks for the help of course.
FredMcD
  • Top 10 Contributor
4188 solutions 58449 answers

Chosen Solution

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

Yes of course. FindbarTweak is to blame; the developer is aware.

In fact I find that add-on so useful I'll keep opening in an external viewer (sumatra)

Thanks for the support, I feel something of a fool for not having tracked it down myself, hey ho.

Yes of course. FindbarTweak is to blame; the developer is aware. In fact I find that add-on so useful I'll keep opening in an external viewer (sumatra) Thanks for the support, I feel something of a fool for not having tracked it down myself, hey ho.
FredMcD
  • Top 10 Contributor
4188 solutions 58449 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.