X
Tap here to go to the mobile version of the site.

Support Forum

Text size changed in bookmarks toolbar and search bar to very small

Posted

After the last one or two updates, the text size in my bookmarks toolbar, my search bar, and the tabs have all from a size 10 or 12 down to a size 6 or 8. This makes them very hard to read. I have gone through all of the menus and can't find a way to change them back to normal - even a small increase would help. Right now the text is small enough to allow 13 bookmarks in the bar. I used to have seven. All bookmarks do work, but it's a matter of have to almost crawl into the screen to read them. I also tried the refresh with no help. I have the latest update, 49.0., using Win 10 with the newest updates.

After the last one or two updates, the text size in my bookmarks toolbar, my search bar, and the tabs have all from a size 10 or 12 down to a size 6 or 8. This makes them very hard to read. I have gone through all of the menus and can't find a way to change them back to normal - even a small increase would help. Right now the text is small enough to allow 13 bookmarks in the bar. I used to have seven. All bookmarks do work, but it's a matter of have to almost crawl into the screen to read them. I also tried the refresh with no help. I have the latest update, 49.0., using Win 10 with the newest updates.

Chosen solution

Fred, I've been playing with this thing and I think I've come to a conclusion. I have another computer running Win XP Pro. On that machine Firefox looks and works normally. I spent about an hour going through the registry and couldn't find anything there. Then I tried Chrome and Edge and they both have the same text problem. I had recently ( about the time this started) downloaded the anniversary version of Win 10. At this point, I'm thinking the problem was the windows download. I may plant some seeds on the windows bbs and see if anything pops up there. If you come up with any other ideas, I'll give them a try. Thanks for the help - I make this resolved for now. If I find anything, I'll be sure to post it.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Google Update
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Photodex Presenter Plugin 7,00,0,3527
  • Shockwave Flash 23.0 r0
  • 5.1.50709.0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Helpful Reply

Check your zoom controls.

<Control> + (plus) enlarge <Control> - (minus) reduce <Control> 0 (zero) restore


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Check your zoom controls. <Control> '''+''' (plus) enlarge <Control> '''-''' (minus) reduce <Control> '''0''' (zero) restore ----------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Fred, Thanks for trying. The problem is still there. The zoom controls do work on the main screen, but not on the bars at the top. I had seen other forum users with the same problem, so it's not really an isolated case. It works, but is really annoying. I thought maybe changing text styles would help, but I can't find a way to do that either.

Fred, Thanks for trying. The problem is still there. The zoom controls do work on the main screen, but not on the bars at the top. I had seen other forum users with the same problem, so it's not really an isolated case. It works, but is really annoying. I thought maybe changing text styles would help, but I can't find a way to do that either.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

I take it Safe Mode was no help.

Refresh Firefox {web link} is a LAST RESORT ! !

Refresh Firefox - reset add-ons and settings

If you're having problems with Firefox, refreshing it can help. The refresh feature fixes many issues by restoring Firefox to its default state while saving your essential information like bookmarks, passwords, and open tabs.

I take it Safe Mode was no help. '''[https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Refresh Firefox]''' {web link} is a '''LAST RESORT ! !''' Refresh Firefox - reset add-ons and settings If you're having problems with Firefox, refreshing it can help. The refresh feature fixes many issues by restoring Firefox to its default state while saving your essential information like bookmarks, passwords, and open tabs.

Question owner

Fred, I have already done the refresh and it didn't help. I don't know if this will help or not. When I start to type in a web site, the drop down menu is the same small print as the rest, but the menu bar, (file,edit,help,etc,) text is normal size. The area between the menu bar and the main window is the part that has changed. I don't remember where I saw the other statements about this problem, but they were talking about themes and some coding. I haven't coded since DOS 3.1. If I find that info, I try to get it to you. Lynn

Fred, I have already done the refresh and it didn't help. I don't know if this will help or not. When I start to type in a web site, the drop down menu is the same small print as the rest, '''but the menu bar, (file,edit,help,etc,) text is normal size. The area between the menu bar and the main window is the part that has changed. I don't remember where I saw the other statements about this problem, but they were talking about themes and some coding. I haven't coded since DOS 3.1. If I find that info, I try to get it to you. Lynn
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Helpful Reply

I've called for more help.

I've called for more help.

Chosen Solution

Fred, I've been playing with this thing and I think I've come to a conclusion. I have another computer running Win XP Pro. On that machine Firefox looks and works normally. I spent about an hour going through the registry and couldn't find anything there. Then I tried Chrome and Edge and they both have the same text problem. I had recently ( about the time this started) downloaded the anniversary version of Win 10. At this point, I'm thinking the problem was the windows download. I may plant some seeds on the windows bbs and see if anything pops up there. If you come up with any other ideas, I'll give them a try. Thanks for the help - I make this resolved for now. If I find anything, I'll be sure to post it.

Fred, I've been playing with this thing and I think I've come to a conclusion. I have another computer running Win XP Pro. On that machine Firefox looks and works normally. I spent about an hour going through the registry and couldn't find anything there. Then I tried Chrome and Edge and they both have the same text problem. I had recently ( about the time this started) downloaded the anniversary version of Win 10. At this point, I'm thinking the problem was the windows download. I may plant some seeds on the windows bbs and see if anything pops up there. If you come up with any other ideas, I'll give them a try. Thanks for the help - I make this resolved for now. If I find anything, I'll be sure to post it.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

If that is true, post a question here; https://support.microsoft.com

If that is true, post a question here; https://support.microsoft.com

Question owner

Fred, A followup on my problem. I solved the problem, but not sure why. Played with it again this morning. In Control panel, Display, there are setting there to make adjustments on the desktop. I had changed the text size for the icons, which had be set to 9, I had changed them to 11. Just for the hell of it, I changed all of them to 11 and now my Firefox test size is back where it should be. I can read it all. The setting for "message box" is the one that did the trick. Size 10 would be doable, but size 11 is the way it used to be. Chrome and Edge are also back to normal.

Thanks and I hope this helps someone else.

Lynn

Fred, A followup on my problem. I solved the problem, but not sure why. Played with it again this morning. In Control panel, Display, there are setting there to make adjustments on the desktop. I had changed the text size for the icons, which had be set to 9, I had changed them to 11. Just for the hell of it, I changed all of them to 11 and now my Firefox test size is back where it should be. I can read it all. The setting for "message box" is the one that did the trick. Size 10 would be doable, but size 11 is the way it used to be. Chrome and Edge are also back to normal. Thanks and I hope this helps someone else. Lynn
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

As long as it works. Safe surfing.

As long as it works. Safe surfing.