X
Tap here to go to the mobile version of the site.

Support Forum

how do i enable javascript in the latest version of firefox?

Posted

up until a few days ago i didnt have any problems. now i cant go to any website and have it load correctly because it says javascript is not enabled. no matter where i look i cant find how to re-enable it.

up until a few days ago i didnt have any problems. now i cant go to any website and have it load correctly because it says javascript is not enabled. no matter where i look i cant find how to re-enable it.

Chosen solution

Firefox for a while now has enabled javascript by default with no obvious controls to disable it.

it is more likely you have some script blocker or adblocker causing this problem.

There is a preference

javascript.enabled

but that would normally always be set as true, unless something or someone is changing it. You may look at and change that by typing

about:config

into the address bar & pressing enter. Accept any warning. Then type in to the page's search bar

va.en

highlight the pref by right clicking and toggle to true if necessary

Read this answer in context 7
Quote
John99
  • Top 25 Contributor
  • Moderator
946 solutions 12761 answers

Chosen Solution

Firefox for a while now has enabled javascript by default with no obvious controls to disable it.

it is more likely you have some script blocker or adblocker causing this problem.

There is a preference

javascript.enabled

but that would normally always be set as true, unless something or someone is changing it. You may look at and change that by typing

about:config

into the address bar & pressing enter. Accept any warning. Then type in to the page's search bar

va.en

highlight the pref by right clicking and toggle to true if necessary

Firefox for a while now has enabled javascript by default with no obvious controls to disable it. it is more likely you have some script blocker or adblocker causing this problem. * Try Firefox in its safe mode does that help. That will disable extensions. <br/> [[Troubleshoot Firefox issues using Safe Mode]] There is a preference ''javascript.enabled'' but that would normally always be set as true, unless something or someone is changing it. You may look at and change that by typing ''about:config'' into the address bar & pressing enter. Accept any warning. Then type in to the page's search bar ''va.en'' highlight the pref by right clicking and toggle to true if necessary * See http://kb.mozillazine.org/About:config
Was this helpful to you? 7
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.