X
Tap here to go to the mobile version of the site.

Support Forum

Missing keyboard strokes

Posted

Hi

Since I upgraded to Windows 10, the keyboard isn't working well in Firefox. It misses the first key that i enter in all fields. I am running the latest version of Firefox and have updated Java. I am always having to re-enter data

Any thoughts how to rectify the issue? I'm not having this issue in any other program on the computer. CTRL C and CTRL V isn't working well either.

Hi Since I upgraded to Windows 10, the keyboard isn't working well in Firefox. It misses the first key that i enter in all fields. I am running the latest version of Firefox and have updated Java. I am always having to re-enter data Any thoughts how to rectify the issue? I'm not having this issue in any other program on the computer. CTRL C and CTRL V isn't working well either.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • iTunes Detector Plug-in

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: VMware SVGA 3D
  • adapterDescription2:
  • adapterDeviceID: 0x0405
  • adapterDeviceID2:
  • adapterDrivers: vm3dum64 vm3dum64_10 vm3dum vm3dum_10
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 040515ad
  • adapterSubsysID2:
  • adapterVendorID: 0x15ad
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 7-15-2015
  • driverDate2:
  • driverVersion: 8.15.1.32
  • driverVersion2:
  • failures: [u'[GFX1-]: Failed to create the graphics startup lockfile.']
  • indices: [0]
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11 WARP

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
Samantha Fernandez 0 solutions 7 answers

Hi. Try pressing F9 and the Windows key simultaneously one or more times OR Try pressing Windows Key and the Left Shift key simultaneously in the same manner. Hope this helped :)

Hi. Try pressing F9 and the Windows key simultaneously one or more times '''OR ''' Try pressing Windows Key and the Left Shift key simultaneously in the same manner. Hope this helped :)
cor-el
  • Top 10 Contributor
  • Moderator
17689 solutions 160039 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

Question owner

thanks for that. Starting Firefox in safe mode doesn't change anything. Starting Windows in safe mode does help but I can't run it in safe mode all the time - what's the next step? The options suggested above to hit the windows key and F9 or Left shift key did not help

thanks for that. Starting Firefox in safe mode doesn't change anything. Starting Windows in safe mode does help but I can't run it in safe mode all the time - what's the next step? The options suggested above to hit the windows key and F9 or Left shift key did not help
FredMcD
  • Top 10 Contributor
4308 solutions 60504 answers

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

You may have ad / mal-ware. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.
cor-el
  • Top 10 Contributor
  • Moderator
17689 solutions 160039 answers

What security software do you have?

It is possible that your security software is causing problems. Try to disable your security software temporarily to see if that makes a difference.

What security software do you have? It is possible that your security software is causing problems. Try to disable your security software temporarily to see if that makes a difference.