Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Get rid of this or disable permanently

  • 5 replies
  • 2 have this problem
  • 79 views
  • Last reply by user633449

more options

How do I stop this CRAP from popping up all the time? I AM NOT INTERESTED!!!!!!

Chosen solution

Sorry, this is a message from the Heartbeat feature. It's experiencing a bug right now. Best to disable it so you can get some immediate relief.

To disable Heartbeat: Open about:config in a tab then search for browser.selfsupport.url and double-click it & set it to a blank value.

You may need to restart Firefox for the change to take effect.

Read this answer in context 👍 1

All Replies (5)

more options

What "crap" are you referring to?

more options

the-edmeister said

What "crap" are you referring to?

What is circled in the picture, it must not have uploaded before.

more options

Yep, that is a bit aggravating considering that the default homepage also carries a very similar message. Saw the homepage yesterday, but that message bar didn't appear for me until a few hours ago.

Give it a few hours [3 hrs?] until the staff members on the west coast are in the office and we might get some action.

more options

Chosen Solution

Sorry, this is a message from the Heartbeat feature. It's experiencing a bug right now. Best to disable it so you can get some immediate relief.

To disable Heartbeat: Open about:config in a tab then search for browser.selfsupport.url and double-click it & set it to a blank value.

You may need to restart Firefox for the change to take effect.

more options

Hey folks. The bug has been fixed in Heartbeat and you should not see the prompt anymore. While I can understand that it was annoying, I would not suggest disabling the browser.selfsupport.url feature permanently.

Heartbeat is the main conduit we have for communicating with our users. Based on the responses we get to our ongoing Heartbeat research programs we are changing the future of Firefox. We are committed to building products for our USERS. The only way for us to do this is to communicate with our awesome user base on a regular basis.

So please consider turning Heartbeat back on now that the issue has been fixed. If you see a Heartbeat prompt asking you for feedback, please considering replying. We want to hear from you!