X
Tap here to go to the mobile version of the site.

Support Forum

Yahho.com as homepage won't consistently show all pix for last 3 days on 2 computers with Firefox

Posted

FF up to date. No other changes. Sometimes they pop in but do not remain. Used to fill in completely on all stories when booting up or returning "home" button. Is Yahoo not supporting Firefox??

FF up to date. No other changes. Sometimes they pop in but do not remain. Used to fill in completely on all stories when booting up or returning "home" button. Is Yahoo not supporting Firefox??

Chosen solution

Before giving you general suggestions, do you use Avast?

Avast Web Shield There is a recent issue with one of the Web Shield features blocking some images on Yahoo. If you use Avast, you could try switching off scanning HTTPS connections to see whether this is the cause in your case:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok

Related threads:


General Suggestions

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


If the problem persists, could you try this:

right-click a blank area of the page with missing images, and choose "View Page Info". At the top of the dialog, click Media. This should show a list of images used in the page. Click the first one and notice there is a checkbox above the preview area to block images from that site. Use the down arrow on the keyboard to check each image on the list to see whether it is on a blocked server and, if it is uncheck the box. When you're done, close the Page Info dialog and reload the page (Ctrl+r). Does that help?

You also can see our general article: Fix problems that cause images to not show

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 18.0 r0
  • VLC media player Web Plugin 2.0.0-rc

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

jscher2000
  • Top 10 Contributor
8766 solutions 71704 answers

Chosen Solution

Before giving you general suggestions, do you use Avast?

Avast Web Shield There is a recent issue with one of the Web Shield features blocking some images on Yahoo. If you use Avast, you could try switching off scanning HTTPS connections to see whether this is the cause in your case:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok

Related threads:


General Suggestions

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


If the problem persists, could you try this:

right-click a blank area of the page with missing images, and choose "View Page Info". At the top of the dialog, click Media. This should show a list of images used in the page. Click the first one and notice there is a checkbox above the preview area to block images from that site. Use the down arrow on the keyboard to check each image on the list to see whether it is on a blocked server and, if it is uncheck the box. When you're done, close the Page Info dialog and reload the page (Ctrl+r). Does that help?

You also can see our general article: Fix problems that cause images to not show

Before giving you general suggestions, do you use Avast? '''''Avast Web Shield''''' There is a recent issue with one of the Web Shield features blocking some images on Yahoo. If you use Avast, you could try switching off scanning HTTPS connections to see whether this is the cause in your case: #Open the Avast dashboard on the affected system. #Select Settings from the left sidebar menu. #Switch to Active Protection. #Click on Customize next to Web Shield. #Uncheck the "Enable HTTPS Scanning" option and click ok ''Related threads:'' * [https://support.mozilla.org/questions/1082650 There are no images displaying on the Yahoo home page or Yahoo mail.] * [https://support.mozilla.org/questions/1082096 I'm missing photos on Yahoo.com home page and don't know why, any help?] ---- '''''General Suggestions''''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: "3-bar" menu button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or globe icon in the address bar > More Information > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. Does that help? ---- If the problem persists, could you try this: right-click a blank area of the page with missing images, and choose "View Page Info". At the top of the dialog, click Media. This should show a list of images used in the page. Click the first one and notice there is a checkbox above the preview area to block images from that site. Use the down arrow on the keyboard to check each image on the list to see whether it is on a blocked server and, if it is uncheck the box. When you're done, close the Page Info dialog and reload the page (Ctrl+r). Does that help? You also can see our general article: [[Fix problems that cause images to not show]]

Modified by jscher2000

Helpful Reply

Worked. Thanks

Worked. Thanks