Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to remove javascript popup

  • 5 replies
  • 1 has this problem
  • 139 views
  • Last reply by arcadiune

more options

Hi I've been trying for ages to remove this pop up notice below without success, the bank saying it's nothing to do with them. Even removing javascript altogether doesn't work. In addition I've tried all of the regular malware removal tools especially Junkware removal tool but it still keeps appearing causing everything to slow down or crash altogether. Yet absolutely no problem with Internet Explorer at all....

Much appreciate any help please !

Thanks

Attached screenshots

Chosen solution

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

If not, it could be caused by one of your add-ons.

otherwise

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

If not, it could be caused by one of your add-ons.

otherwise

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

more options

Great thanks !

The culprit was NoScript which has become more and more of a nuisance lately, constantly blocking far more than it used to. Nevertheless it's a very good programme and I would like to enable it again soonest if you can help ?

more options

arcadiune said

The culprit was NoScript which has become more and more of a nuisance lately, constantly blocking far more than it used to. Nevertheless it's a very good programme and I would like to enable it again soonest if you can help ?

To get help or to report a problem with the NoScript add-on, please visit the NoScript support site.

more options

That was very good work. Well Done.

more options

Thanks again.... :-)