X
Tap here to go to the mobile version of the site.

Support Forum

I'm getting tired of this popping up http://ciscobinary.openh264.org, if it keeps doing it I'm going back to explorer, help

Posted

I'm getting tired of this popping up http://ciscobinary.openh264.org, if it keeps doing it I'm going back to explorer, it keeps wanting me do go to a zip file, how do i fix it?

I'm getting tired of this popping up http://ciscobinary.openh264.org, if it keeps doing it I'm going back to explorer, it keeps wanting me do go to a zip file, how do i fix it?

Chosen solution

Thanks, this looks like an update to the plugin to get it up to version 1.4.

Does any particular event or action trigger the dialog/alert that you're seeing, such as exiting and restarting Firefox, or updating Firefox?

One user reported getting an alert that the ZIP file was blocked by a company firewall, and the solution was to change a hidden setting to disable this component. The preference name changed since then, so hopefully this will work:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste gmp and pause while the list is filtered

(3) Double-click the media.gmp-provider.enabled preference to switch it from true to false

Could you try that and see whether it helps?

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Facebook Desktop Plugin
  • Facebook Video Calling Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • Telstra Management Plug-in for Mozilla Browsers
  • Telstra Plug-in for Mozilla Browsers
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

jscher2000
  • Top 10 Contributor
8763 solutions 71700 answers

Hmm, I thought the Cisco OpenH264 plugin was shipped as part of Firefox, I didn't realize it got downloaded. Maybe that's because for me it just happened in the background. I'm not sure why you are getting a visible display about it.

Next time you see it, could you post the complete URL to verify that it is legitimate?

Hmm, I thought the Cisco OpenH264 plugin was shipped as part of Firefox, I didn't realize it got downloaded. Maybe that's because for me it just happened in the background. I'm not sure why you are getting a visible display about it. Next time you see it, could you post the complete URL to verify that it is legitimate?

Question owner

This is the complete URL. http://ciscobinary.openh264.org/openh264-win32-4adf9cd6dd1358eefe3cbb5eddbfbf4ff06cfa65.zip Cheers
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158511 answers

If the Cisco OpenH262 plugin gets installed properly then you would find it in the gmp-gmpopenh264 folder in the Firefox profile folder (current version 1.4).

  • Firefox/Tools > Add-ons > Plugins (about:addons)

Related GMP prefs as can be found on the about:config page:

  • media.gmp-gmpopenh264.*
  • media.gmp-manager.*

If you aren't using Hello (WebRTC) then you can disable this plugin by toggling this pref to false.

  • media.gmp-gmpopenh264.provider.enabled = false

If the Cisco OpenH262 plugin gets installed properly then you would find it in the gmp-gmpopenh264 folder in the Firefox profile folder (current version 1.4). *Firefox/Tools > Add-ons > Plugins (about:addons) Related GMP prefs as can be found on the <b>about:config</b> page: *media.gmp-gmpopenh264.* *media.gmp-manager.* If you aren't using Hello (WebRTC) then you can disable this plugin by toggling this pref to false. *media.gmp-gmpopenh264.provider.enabled = false ---- *http://andreasgal.com/2014/10/14/openh264-now-in-firefox/ *https://wiki.mozilla.org/GeckoMediaPlugins
jscher2000
  • Top 10 Contributor
8763 solutions 71700 answers

Chosen Solution

Thanks, this looks like an update to the plugin to get it up to version 1.4.

Does any particular event or action trigger the dialog/alert that you're seeing, such as exiting and restarting Firefox, or updating Firefox?

One user reported getting an alert that the ZIP file was blocked by a company firewall, and the solution was to change a hidden setting to disable this component. The preference name changed since then, so hopefully this will work:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste gmp and pause while the list is filtered

(3) Double-click the media.gmp-provider.enabled preference to switch it from true to false

Could you try that and see whether it helps?

Thanks, this looks like an update to the plugin to get it up to version 1.4. Does any particular event or action trigger the dialog/alert that you're seeing, such as exiting and restarting Firefox, or updating Firefox? One user reported getting an alert that the ZIP file was blocked by a company firewall, and the solution was to change a hidden setting to disable this component. The preference name changed since then, so hopefully this will work: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''gmp''' and pause while the list is filtered (3) Double-click the '''media.gmp-provider.enabled''' preference to switch it from true to false Could you try that and see whether it helps?

Helpful Reply

That seems to have worked......I'll get back to you.

Thanks

That seems to have worked......I'll get back to you. Thanks