Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

browser.fullscreen.animateUp

  • 3 replies
  • 2 have this problem
  • 1211 views
  • Last reply by emrecnl

more options

I don't like the animation firefox's using to go fullscreen. I disabled "browser.fullscreen.animateUp" by changing value to zero. Now the problem is I don't see tab bar when I hover mouse on top of screen. This option is not simply disabling the animation but also my access to tab bar in fullscreen. Is there a work around? Thanks.

Chosen solution

Setting browser.fullscreen.animateUp to 0 shouldn't have effect on the working of the fullscr-toggler that make the toolbar and tab bar appear if you hover the mouse to the top.

Does this work in a new window?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 👍 1

All Replies (3)

more options

I think the one you are looking for is:

In order to change your Firefox Configuration please do the following steps :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Search for browser.fullscreen.autohide and set it to false
more options

Chosen Solution

Setting browser.fullscreen.animateUp to 0 shouldn't have effect on the working of the fullscr-toggler that make the toolbar and tab bar appear if you hover the mouse to the top.

Does this work in a new window?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Modified by emrecnl