X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

how to avoid error.exposing privileged or cross origin callable is prohibited

Posted

it is irritating.this pop never goes. it comes back after few second. even i tried uninstall and install agai. in same pc in IE 8 or google chrome. it never appeared so it is mozilla firefox problem. but how toover come to it ?

it is irritating.this pop never goes. it comes back after few second. even i tried uninstall and install agai. in same pc in IE 8 or google chrome. it never appeared so it is mozilla firefox problem. but how toover come to it ?

Chosen solution

Hi rameshbhai, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

Read this answer in context 13

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • RealJukebox Netscape Plugin
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin
  • Npdsplay dll
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

ideato 893 solutions 6250 answers

Chosen Solution

Hi rameshbhai, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

Hi rameshbhai, '''try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is '''probably caused by an extension''', theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. thank you
FredMcD
  • Top 10 Contributor
4307 solutions 60472 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Helpful Reply

first time i face that time i just update with latest version and solved but this time it does not worked, thentried all things, safe mode etc ,dissable and all. only thing work was REFRESH FIREFOX. thanks..rameshbhai

first time i face that time i just update with latest version and solved but this time it does not worked, thentried all things, safe mode etc ,dissable and all. only thing work was REFRESH FIREFOX. thanks..rameshbhai
l6griffin 2 solutions 29 answers

I had this problem after installing a new version of Firefox 40.0.3. I ignored the errors till they locked on first page load. The was also another problem with the malware funsmood. It would load every time I added another tab. I brought Firefox in the safe mode and no apparent problem. I then renamed user.js and went into add-0ns and removed all the BS add-0ns including funsmood. NO MORE problems.

I had this problem after installing a new version of Firefox 40.0.3. I ignored the errors till they locked on first page load. The was also another problem with the malware funsmood. It would load every time I added another tab. I brought Firefox in the safe mode and no apparent problem. I then renamed user.js and went into add-0ns and removed all the BS add-0ns including funsmood. NO MORE problems.

Modified by l6griffin

FredMcD
  • Top 10 Contributor
4307 solutions 60472 answers

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.
l6griffin 2 solutions 29 answers

How do you mark it solved?

The idea came to mind the if the add-ons ar going to be included in the download. Then the add-on should be set to activate as needed.

How do you mark it solved? The idea came to mind the if the add-ons ar going to be included in the download. Then the add-on should be set to activate as needed.