X
Tap here to go to the mobile version of the site.

Support Forum

javascript error message upon opening gmail only in firefox

Posted

I get a javascript error message (Error: embeds[i].attributes.getNamedItem("src") is null) upon opening gmail, but only only in firefox, not in safari. I had firefox ver. 16.0.2 installed, then downgraded to 15.0.1, but I still get the message. I have an old macbook pro, OS10.5.8 -- can't go any higher. How can I resolve this?

Thank you.

I get a javascript error message (Error: embeds[i].attributes.getNamedItem("src") is null) upon opening gmail, but only only in firefox, not in safari. I had firefox ver. 16.0.2 installed, then downgraded to 15.0.1, but I still get the message. I have an old macbook pro, OS10.5.8 -- can't go any higher. How can I resolve this? Thank you.

Additional System Details

Installed Plug-ins

  • Facebook Video Calling by Skype
  • Version 4.8.2.15856
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Shockwave Flash 10.3 r183
  • Amazon MP3 Downloader Plugin 1.0.17
  • QuickTime Plug-in permite visualizar una amplia variedad de material multimedia en páginas web. Para más información, visite la web QuickTime.
  • Office Live Update v1.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • iPhoto6
  • RealPlayer Plugin

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

firefoxbob2 17 solutions 109 answers

Hi lycophidion, the problem that you are having is a very interesting one. Basically what that error is saying is that there is something that Gmail site is saying to pull and ether it is not in the proper location or something else. Now that very well could be the case. However because it works fine in Safari we will give Gmail the benefit of the doubt. Please start with the troubleshooting in this. This well get all of this taken care of for you.

Hi lycophidion, the problem that you are having is a very interesting one. Basically what that error is saying is that there is something that Gmail site is saying to pull and ether it is not in the proper location or something else. Now that very well could be the case. However because it works fine in Safari we will give Gmail the benefit of the doubt. Please start with the [https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems troubleshooting] in this. This well get all of this taken care of for you.
cor-el
  • Top 10 Contributor
  • Moderator
17410 solutions 157273 answers

I checked Gmail with a Firefox 16 version and it still works.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
I checked Gmail with a Firefox 16 version and it still works. ----- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes