Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the minus, shrink, & exit buttons in the top right of the page is missing? How do I get them back. In their place, it's just black?

  • 29 replies
  • 22 have this problem
  • 16291 views
  • Last reply by DrChris2

more options

the minus, shrink, & exit buttons in the top right of the page is missing? How do I get them back. In their place, it's just black? I can click where I know each is & it works, but I need to be able to see them. Thanks for your help.

Chosen solution

So you have the Menu Bar visible.

Is the Firefox window maximized?

What happens if you hide the Menu bar?

Did you try other Windows themes?

Read this answer in context 👍 0

All Replies (20)

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can also try a different Windows theme.

more options

Cannot go to Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" In Advanced, there is NO "General" tab? Don't understand what you are telling me?

more options

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

more options

Thanks for your help, I typed in about: preferences and hit enter and selected Advanced, then General and unchecked "Use Hardware Acceleration" and then restarted my computer & the minus, expand, & exit is still black, it did not work? Any other thoughts on how to get these buttons back? Any help would be appreciated.

Ken Hockin

Alvin, Texas
more options

Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left pressAppearance, select the default theme. Restart.

more options

When I clicked on this, there is NO Add-ons? Any other way to get to "APPearance" or add "Appearance" in my add-ons? Thanks for your help. Ken Hockin, Alvin, Texas

more options

Clicked on what? Please re-read the instructions.

more options

OK, I clicked on the appearance on the left, then an answer comes up and says "Default 32.0.3 The default theme more underlines" I then click on more "Default 32.0.3 By Mozilla The default theme. Last Updated Tuesday October 7 2014

more options

Please try this:


(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type "title" and pause while the list is filtered

(3) If browser.tabs.drawInTitlebar is false, double-click it to toggle it to true.

(4) Restart the firefox and see if any difference happened.

If not try installing this addon. : https://addons.mozilla.org/en-US/firefox/addon/hide-caption-titlebar-plus-sma/

Modified by deadrat

more options

The first thing you asked me to try to see if it was true or false, it was true, I then went to where you said to try installing this addon: https://addons.mozilla.org/en-US/firefox/addon/htitle/?src=collection & collection_id=56fd90b8-bc3e-4dbb-ae5df-254530f7b232

I could not figure out how to add this addon? Sorry I'm not computer literate. I watched a You tube on installing, still could not figure out how to add this on? Got any suggestions? I really appreciate your help! Ken Hockin, Alvin, Texas

more options

Hi kenhock,

It was my bad, the url I posted earlier linked to a similar addon which maynot be suitable for ur system. Please go here : https://addons.mozilla.org/en-US/firefox/addon/hide-caption-titlebar-plus-sma/

You can install it easily. Just click n add to firefox and allow it.

Modified by deadrat

more options

Hey, You did it, I now have the minus, expand, & exit & the black space is gone! Thank You very much! It's smaller, but that's OK, I'm completely satisfied, & I really appreciate you hanging in there to make it happen!

Ken Hockin Alvin, Texas

more options

I spoke too soon, my menu bar is gone, that list file, edit, bookmarks etc? Anyway to get that back?

Ken Hockin Alvin, Texas

more options

Looks like its time for the big guns.

Reset Firefox {web link} is a LAST RESORT ! !

Reset Firefox -- easily fix most problems

If you're having problems with Firefox, resetting it can help. The reset feature fixes many issues by restoring Firefox to its factory default state while saving your essential information like bookmarks and open tabs.


These add-ons can be a great help by backing up and restoring Firefox

FEBE (Firefox Environment Backup Extension) {web link} FEBE allows you to quickly and easily backup your Firefox extensions, history, passwords, and more. In fact, it goes beyond just backing up -- It will actually rebuild your saved files individually into installable .xpi files. It will also make backup of files that you choose.

OPIE {web link} Import/Export extension preferences

more options

Yes, they will be small because of the settings in this addon. Open the Firefox addons , then look for Hide Caption Titlebar Plus , then choose preferences. There look for a check mark which says "use micro buttons........." and uncheck it. It will appear a bit bigger now.

Try out various settings there and choose the one that you like !!

Modified by deadrat

more options

I could never find preferences nor could I uncheck the "use micro buttons". It just stayed checked. I went with your other solution to click on restore to default & I'm back the way I originally was with the black in the upper right hand corner & my menu bar with file edit bookmarks etc is back. I'm just going to stay this way. I really appreciate all your help, but there is too many problems or things I don't like about the way with the small minus expand & exit buttons. Thank You for hanging in there with me. You've taught me a few things & I appreciate that! Thanks again, I'm OK with where I am.

Ken Hockin Alvin, Texas

more options

I tried to click on Problem Solved 3 different times & it always come up with an error, try again, so I just clicked on "did not solve", in order to tell you that I took your advise & reset Firefox to it's originally settings. I'm OK with this, I'm back to where I was in the beginning, but that's OK. I feel like I've been thru the war with bullet holes all around me, but I survived! Thanks, hope you have a good evening.

Ken Hockin Alvin, Texas

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

I've been trying for about an hour with no luck? I'm going to keep trying, I've found the screenshot button & I've tried pushing it along with the windows button, then the down button with NO luck. I'm not that computer literate, but I'll keep trying, it might run into tomorrow.

Ken Hockin Alvin, Texas

more options

Not sure if this will do, this is by snip, so far have not figured out how to send you a snap shot by the other two methods, I'm going to keep trying. Let me know.

Ken Hockin Alvin, Texas

  1. 1
  2. 2