Shaw.ca mail not working on Thunderbird

Shaw e-mail has stopped working after years without issues on T-Bird. (G-mail still works) I use Shaw.ca e-mail, and recently have been getting a pop up error message. … (read more)

Shaw e-mail has stopped working after years without issues on T-Bird. (G-mail still works) I use Shaw.ca e-mail, and recently have been getting a pop up error message. the error message reads 'The IMAP server imap.shaw.ca does not support the selected authentication method. Please change the Authentication method in the Account Settings Server Settings'. I have read online that the AuthO2 method is upposed to work, but it does no. Acckk - help anyone?

Asked by rndavis22 1 day ago

Last reply by rndavis22 19 minutes ago

"Calendars are being discovered" never completes

To re-create: New calendar On the Network Username: email address of gmail user with multiple calendars Location: empty Offline Support: checked click Find … (read more)

To re-create:

  • New calendar
  • On the Network
  • Username: email address of gmail user with multiple calendars
  • Location: empty
  • Offline Support: checked
  • click Find Calendars
  • spins endlessly

Background

  • Bulleted list itemCan't dismiss some calendar reminders, so decided to remove then re-add a calendar.

Thunderbird 115.11.0 (64-bit)

Asked by Mike Halliday 22 minutes ago

Error 500 internal server

I am trying to email a link from chatgpt to my yahoo email account. When I try to open the link I receive the error 500 internal server message. I have emailed links fro… (read more)

I am trying to email a link from chatgpt to my yahoo email account. When I try to open the link I receive the error 500 internal server message. I have emailed links from chatgpt many times before with no problem. Can you advise.

Thank you Barbara Krausher

Asked by bkrausher 29 minutes ago

Firefox 126.0 on Sonoma 14.5 not saving passwords

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6… (read more)

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6 Hi Sierra that works flawlessly. I tried sync and bookmarks came over to the Mac Studio but not any passwords. I tried importing via a .csv file and got the message: Import complete New passwords added: 0 Existing entries updated: 0 Duplicate entries found: 0 Errors 190 (not imported)

Firefox will NOT even save manually entered passwords. I suspect some problem with Sonoma's paranoid security but I cannot find a solution. Any suggestions?

Asked by momiller77 1 day ago

Last reply by momiller77 34 minutes ago

Cannot wipe/reset addon data on server / sync all addons

I am trying to sync my addons to another computer. Apparently the addons I have on the primary computer are not synced to the server. The sync-log says "[addon] not synca… (read more)

I am trying to sync my addons to another computer. Apparently the addons I have on the primary computer are not synced to the server. The sync-log says "[addon] not syncable: is foreign install." The About Sync addon shows that data for two addons are on the server, one of them About Sync, while I have a lot more on my primary computer. I may have synced the addons from the secondary computer first, so that might explain why the server knows only about two addons.

So I am trying to wipe the addon data from the server and sync the addons from my primary computer. I have signed out all but the primary computer from the Mozilla account. I have tried signing in and out of the Mozilla account and changing the password to wipe the server data, but that does not seem to work.

Wiping the addon data via About Sync > addons > Engine Actions > Wipe addons does not seem to work, either. After syncing About Sync shows that there are two addons on the server again.

What else can I try to wipe the addon data on the server or to sync my addons from the primary to the secondary computer?

Asked by dpdan 1 hour ago

Fails to display images in a table even with "Display remote content by default" switched ON

Our app sends an email advising the specified individual to note a series of images presented in three rows of nine. The rows display in Gmail via Windows->Chrome, vi… (read more)

Our app sends an email advising the specified individual to note a series of images presented in three rows of nine. The rows display in Gmail via Windows->Chrome, via Android, and iOS with a Yahoo account.

But not in Thunderbird. This is a serious issue as I believe I have followed all the correct settings including in-line display, and yet for some reason, Thunderbird does not display the images.

Any suggestions are appreciated as I am baffled since Thunderbird has been my go-to email client for years.

Asked by Robert Hedin 1 day ago

Last reply by Robert Hedin 1 hour ago

Firefox look change to windows 7 for a sec in windows 11 and crashes when running multiple firefox windows minimized

my firefox browser switches to how it will look on windows 7 for a split second and back to original view, i run it on windows 11 , also when i run multiple firefox windo… (read more)

my firefox browser switches to how it will look on windows 7 for a split second and back to original view, i run it on windows 11 , also when i run multiple firefox windows minimized side by side it often crashes

Asked by harshitkewat10 1 hour ago

Some images don't display

Sometime within the past few weeks, some images are failing to display inline. Mixed symptoms: sometimes get box where image should be, sometimes just see a link. TBird d… (read more)

Sometime within the past few weeks, some images are failing to display inline. Mixed symptoms: sometimes get box where image should be, sometimes just see a link. TBird doesn't ask permission to display online content. Tried help and online search, without success. Screenshot attached. Thanks!

Asked by cjm 1 hour ago

Autofill triggers a Settings tab to open

Recently my browser will open a Settings tab whenever I click on an autofill dropdown selection. Any autofill selection from username/passwords to simple Name/phonenumber… (read more)

Recently my browser will open a Settings tab whenever I click on an autofill dropdown selection. Any autofill selection from username/passwords to simple Name/phonenumber/etc autofills. It's very annoying and I can figure out why it's doing it. How do I make it stop? I'm running Firefox 126.0.1 (64-bit) on a Windows PC.

Asked by socrates4 1 hour ago

Extensions through GPO

Hi, I already have the admx and adml templates installed on my gpo. I would like to control or prevent the install of vpn extensions on the firefox browser. Specificall… (read more)

Hi,

I already have the admx and adml templates installed on my gpo. I would like to control or prevent the install of vpn extensions on the firefox browser.

Specifically I would like to prevent the install of all vpn extensions to the firefox browser for the users in my company. I would like them to download and install other extensions. How could I do this through modifying the json file in the extensions folder of the firefox template in my gpo.

Thanks in advance, Floyd,

Asked by fcastellino 1 hour ago

Templates gone

I was able to use items saved in my template file yesterday. This morning there are ZERO saved templates. I recreated 1, but I had 50+. Am I out of luck retrieving, and i… (read more)

I was able to use items saved in my template file yesterday. This morning there are ZERO saved templates. I recreated 1, but I had 50+. Am I out of luck retrieving, and if yes, is there a way to stop this in the future?

Asked by MMillion (Melissa Million) 2 hours ago

FIrefox update requires new profile

Why do I need a new profile every single little update? How can I get my saved session, bookmarks, history, open tabs, extensions and preferences from my old profile? Man… (read more)

Why do I need a new profile every single little update? How can I get my saved session, bookmarks, history, open tabs, extensions and preferences from my old profile? Manually copying files from the old profile is not a solution - it's a workaround and not a great one. Lots of things get left behind. Alternatively: what file in my "old" profile do I need to manipulate to trick Firefox into using it with the new version?

Asked by bogusman222 2 hours ago

Twitter X Ad Blocker add on update

Hello, I've chatted with the creators of the add on "Twitter X Ad Blocker" and asked why it isn't working any more. They told me they have an update made and ready but yo… (read more)

Hello, I've chatted with the creators of the add on "Twitter X Ad Blocker" and asked why it isn't working any more. They told me they have an update made and ready but you have not approved it yet. What will it take to get you to approve the update so this will work again?

Thanks, Tracy

Asked by tracyjarchow 21 hours ago

Last reply by tracyjarchow 2 hours ago

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (read more)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 1 week ago

Last reply by Mcgiwer 3 hours ago

Long-press Tab animation issue

In the dark theme mode, there seems to be an issue with the animation when long-pressing the Tab. However, in the light theme mode, the animation works fine video_link I… (read more)

In the dark theme mode, there seems to be an issue with the animation when long-pressing the Tab. However, in the light theme mode, the animation works fine

video_link I think a video would make it more intuitive : )

device: 13 mini with iOS 15.7 (Translation by ChatGPT)

Asked by di_gua 4 months ago

Last reply by di_gua 4 hours ago

repeated asking for firefox to be default browser. why doesn't it stick?

My system repeated asks if I want Firefox to be my default browser. Equally as many times I have indicated yes but why doesn't it stick? Running Win10 latest update. Plea… (read more)

My system repeated asks if I want Firefox to be my default browser. Equally as many times I have indicated yes but why doesn't it stick? Running Win10 latest update. Please help me get rid of this annoyance.

Asked by Cor Massar 5 hours ago

Thunderbird 115 not archiving emails to Local Folders

Archiving emails to Local Folders is not working for me. If I click the archive icon or press 'A', a new folder is created as required in my Local Folders/Archives, e.g… (read more)

Archiving emails to Local Folders is not working for me.

If I click the archive icon or press 'A', a new folder is created as required in my Local Folders/Archives, e.g. [Gmail]/Important. But the original email does not move, no emails are shown in my Local Folders nor do they seem to exist in the folders or files created: [Gmail], [Gmail.sbd], Important (empty) and Important.msf.

I have picked up that I need to set archiving options by identity as well as by account. The problem remains the same whichever IMAP account, which is Gmail and another smaller provider, or identity I use. Before I realised that, archiving did work - in terms of emails being moved to an archive folder within an IMAP account. But I want to download the emails locally to avoid going over provider storage limits. I've checked and Thunderbird can otherwise create new messages in Local Folders, e.g. when my network connection is interrupted it saves drafts there.

I'm using Thunderbird 115.11.0 on Ubuntu 24.04 / Wayland, and it's installed as a snap. Many thanks in advance for any help you can provide!

Asked by Rafe 22 hours ago

Last reply by Rafe 6 hours ago

Unable to configure O365 emails using POP when Oauth2 is enabled

Hello Team, Please be aware that we are encountering issues configuring POP for Office 365 using Thunderbird, as it is generating an error stating the username and passw… (read more)

Hello Team,

Please be aware that we are encountering issues configuring POP for Office 365 using Thunderbird, as it is generating an error stating the username and password are incorrect. Our Multi-factor Authentication (MFA) is enabled, and we are attempting to utilize OAuth2.

Asked by Deepak G 6 hours ago

cannot reply to emails

Hi,I have 4 email address & my Default Email is ismda3@westvic.com.au(on SMTP) Regardless which email I TRY to REply to.I receive the Samr Message See attachment I am… (read more)

Hi,I have 4 email address & my Default Email is ismda3@westvic.com.au(on SMTP) Regardless which email I TRY to REply to.I receive the Samr Message See attachment I am getting very desperate Thanks Darryl

Asked by smithassoc 7 hours ago