Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fire Fox will not auto fill PW & UN in sites on new computer

  • 21 replies
  • 2 have this problem
  • 671 views
  • Last reply by HowieE

more options

I am setting up a new computer and have set preferences to save PW & UN when opening sites. This function does not work even though FF has asked if I want to save the PW and they show in the saved password folder.

Chosen solution

Details like websites remembering you (log you in automatically) are stored in a cookie.
So you now appear to keep the cookies from those websites.
This should have nothing to do with the places.sqlite file.

Create a cookie 'allow' exception to keep such cookies, especially in case of secure websites and when cookies expire when Firefox is closed.

  • Tools > Options > Privacy > Cookies: Exceptions

In case you are using "Clear history when Firefox closes":

  • do not clear the Cookies
  • do not clear the Site Preferences

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.

Clearing cookies will remove all specified (selected) cookies including cookies with an allow exception that you would like to keep.

Read this answer in context 👍 1

All Replies (1)

more options

I can no longer select "Do Not Clear Cookies" when closing FF. I can do this on my old computer , and that solved the problem on that computer, but I can not get that selection to activate on my new computer. If I select it and close that page the function is not applied and if I reopen that page Cookies is selected to be cleared, even though I had deselected it.

The old computer was XP and the new is 7.

Modified by HowieE

  1. 1
  2. 2