X
Tap here to go to the mobile version of the site.

Support Forum

Google large font problem

Posted

Hello, I have a problem with google serach results.Sometimes the font is large, but sometimes its normal. Its realy annoying.I tried with deleting my cookies only for google, and my font gets to normal but after a while it comes again large.I read about this and i tried another solution deleting content-prefs.sqlite file in firefox profile folder but the result was temporary.

Hello, I have a problem with google serach results.Sometimes the font is large, but sometimes its normal. Its realy annoying.I tried with deleting my cookies only for google, and my font gets to normal but after a while it comes again large.I read about this and i tried another solution deleting content-prefs.sqlite file in firefox profile folder but the result was temporary.

Chosen solution

Georgi, you have to do 2 things to fix this.

  1. Install the Stylish addon then restart Firefox
  2. Install the Google Search - Classic Links userstyle

This should restore Google to the way it looked before the changes they made to the search results page earlier this month (March 2014).

Google frequently tests different redesigns of their search results page by using special cookies to show these changes to random users. If you delete these cookies, you get the old style Google search page back. But now, they have decided to make this redesign permanent so deleting cookies doesn't help anymore.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Google Update
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • 5.1.20913.0
  • Garena Talk Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Pando Web Plugin

Application

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/bg/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9600 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0622
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-19-2013
  • driverDate2:
  • driverVersion: 9.18.13.3221
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9600 GT Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: google.bg
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0.1
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1394627663
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1394541910

Misc

  • User JS: No
  • Accessibility: No

Question owner

Here is an image of the problem, btw my zoom is set to orginal so the problem is not there.

Here is an image of the problem, btw my zoom is set to orginal so the problem is not there.
David Blayney 3 solutions 16 answers

Try resetting your font settings in the Firefox settings. Go to Firefox > Options > Content and reset your default font settings to the values in the screenshot below: Times New Roman, Size 16

Click on Advanced and change the Minimum font size value to None. Make sure the Allow pages to choose their own fonts box is checked.

Try resetting your font settings in the Firefox settings. Go to '''Firefox''' > '''Options''' > '''Content''' and reset your default font settings to the values in the screenshot below: '''Times New Roman, Size 16''' Click on '''Advanced''' and change the '''Minimum font size''' value to '''None'''. Make sure the '''Allow pages to choose their own fonts''' box is checked.

Modified by David Blayney

Question owner

Everytihing is the same way in my options.Another solution ?

Everytihing is the same way in my options.Another solution ?
David Blayney 3 solutions 16 answers

Can you reproduce the error in Safe Mode?

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Can you reproduce the error in Safe Mode? If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the '''Restart with Add-ons Disabled...''' menu item:<br> [[Image:FirefoxSafeMode|width=520]]<br><br> If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.''

Question owner

I tried i safe mode the problem still here.

I tried i safe mode the problem still here.
cor-el
  • Top 10 Contributor
  • Moderator
17785 solutions 160874 answers

You may have zoomed the page(s) by accident.
Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)
You may have zoomed the page(s) by accident.<br>Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Command+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages

Helpful Reply

No its not that i tried this :(

No its not that i tried this :(

Question owner

someone another solution ?

someone another solution ?
cor-el
  • Top 10 Contributor
  • Moderator
17785 solutions 160874 answers

This can be a problem with the font that is used to display the text.

You can do a font test to see if you can identify corrupted font(s).

You can try different default fonts and temporarily disable website fonts to test the selected default font.

  • Tools > Options > Content : Fonts & Colors > Advanced
  • [ ] "Allow pages to choose their own fonts, instead of my selections above"

You can right-click text and click "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer).
Open the Font tab and check the font in the right pane of the Inspector.

This can be a problem with the font that is used to display the text. You can do a font test to see if you can identify corrupted font(s). *http://browserspy.dk/fonts-flash.php?detail=1 You can try different default fonts and temporarily disable website fonts to test the selected default font. *Tools > Options > Content : Fonts & Colors > Advanced *[ ] "Allow pages to choose their own fonts, instead of my selections above" You can right-click text and click "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer).<br>Open the Font tab and check the font in the right pane of the Inspector.

Question owner

Here is a few screens with disabled website fonts with different default font:

1.Arial

2. Times New Roman

3.Tahoma

Here is a few screens with disabled website fonts with different default font: 1.Arial 2. Times New Roman 3.Tahoma

Question owner

Just tried on another browser, and i have the same problem. Any ideas ?

Just tried on another browser, and i have the same problem. Any ideas ?
cor-el
  • Top 10 Contributor
  • Moderator
17785 solutions 160874 answers

That text is in an <em> tag (font-weight:700) and has a font-size: 18px (#res h3 {font-size: 18px !important;}), so it will look larger.

That text is in an &lt;em&gt; tag (font-weight:700) and has a font-size: 18px (#res h3 {font-size: 18px !important;}), so it will look larger.

Question owner

So what i can do about this ?

So what i can do about this ?
Noah_SUMO
  • Moderator
99 solutions 639 answers

Chosen Solution

Georgi, you have to do 2 things to fix this.

  1. Install the Stylish addon then restart Firefox
  2. Install the Google Search - Classic Links userstyle

This should restore Google to the way it looked before the changes they made to the search results page earlier this month (March 2014).

Google frequently tests different redesigns of their search results page by using special cookies to show these changes to random users. If you delete these cookies, you get the old style Google search page back. But now, they have decided to make this redesign permanent so deleting cookies doesn't help anymore.

Georgi, you have to do 2 things to fix this. # Install the [https://addons.mozilla.org/en-US/firefox/addon/stylish/ Stylish addon] then restart Firefox # Install the [http://userstyles.org/styles/99353/google-search-classic-links Google Search - Classic Links userstyle] This should restore Google to the way it looked before the changes they made to the search results page earlier this month (March 2014). Google frequently tests different redesigns of their search results page by using special cookies to show these changes to random users. If you delete these cookies, you get the old style Google search page back. But now, they have decided to make this redesign permanent so deleting cookies doesn't help anymore.

Modified by Noah_SUMO

Helpful Reply

It helped me thanks :)

It helped me thanks :)