X
Tap here to go to the mobile version of the site.

Support Forum

my address bar is changed to yahoo how do i change it back in Nightly?

Posted

So my search engine in my address bar has recently automatically switched to Yahoo! and, I don't want this. But I cannot find a way to fix this, I've tried many solutions but nothing works. http://prntscr.com/2y0m7j As you can see my search engine is Google but when I search something in my address bar this happens http://prntscr.com/2y0mb7 and when I search Yahoo in my about:config this comes up http://prntscr.com/2y0me9 So I cannot find the problem! If you can help that would be great!

Also I use the Nightly Client.

So my search engine in my address bar has recently automatically switched to Yahoo! and, I don't want this. But I cannot find a way to fix this, I've tried many solutions but nothing works. http://prntscr.com/2y0m7j As you can see my search engine is Google but when I search something in my address bar this happens http://prntscr.com/2y0mb7 and when I search Yahoo in my about:config this comes up http://prntscr.com/2y0me9 So I cannot find the problem! If you can help that would be great! Also I use the Nightly Client.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

More Information

guigs 1072 solutions 11697 answers

Hello StygianICe,

It looks like the same way. On the toolbar where the search otion is click the down arrow next to the yahoo symbol and choose Google. This should change the search engine. If you are talking about the homepage: go to Firefox > Options > General > and change the home page there :-)

Hello StygianICe, It looks like the same way. On the toolbar where the search otion is click the down arrow next to the yahoo symbol and choose Google. This should change the search engine. If you are talking about the homepage: go to Firefox > Options > General > and change the home page there :-)
cor-el
  • Top 10 Contributor
  • Moderator
17472 solutions 157915 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ----- If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved