X
Tap here to go to the mobile version of the site.

Support Forum

I can't pin websites to newtab page

Posted

My New Tab page has the nine boxes outlined, but no pin icons in the corner. When I try to drag a website to pin it in the page, the page just opens, instead of getting pinned to the New Tab page.

My New Tab page has the nine boxes outlined, but no pin icons in the corner. When I try to drag a website to pin it in the page, the page just opens, instead of getting pinned to the New Tab page.

Chosen solution

Hi 1060nst,
Sorry you are having problems with the New Tab page and its thumbnails.

If you have boxes that are empty and not showing thumbnails either you are using Private Browsing or have otherwise cleared the cache. If the page is blank one reason may be that you have toggled the NewTab feature off. It is easy to turn on again.

Hide New Tab - Win

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

Diego Victor
  • Top 25 Contributor
  • Moderator
631 solutions 4024 answers

Hello,

This happens because probably you seted your firefox to start in a private window or to never remember history:

Change the "Firefox will:" to "Remember history"

After, restart firefox surf a bit then open a new tab and you will see the websites that you visited

Hello, This happens because probably you seted your firefox to start in a private window or to never remember history: *[https://support.mozilla.org/en-US/kb/settings-privacy-browsing-history-do-not-track Settings Privacy] Change the "Firefox will:" to "Remember history" After, restart firefox surf a bit then open a new tab and you will see the websites that you visited

Modified by Diego Victor

John99
  • Top 25 Contributor
  • Moderator
755 solutions 10294 answers

Chosen Solution

Hi 1060nst,
Sorry you are having problems with the New Tab page and its thumbnails.

If you have boxes that are empty and not showing thumbnails either you are using Private Browsing or have otherwise cleared the cache. If the page is blank one reason may be that you have toggled the NewTab feature off. It is easy to turn on again.

Hide New Tab - Win

Hi 1060nst, <br /> Sorry you are having problems with the New Tab page and its thumbnails. If you have boxes that are empty and not showing thumbnails either you are using Private Browsing or have otherwise cleared the cache. If the page is blank one reason may be that you have toggled the NewTab feature off. It is easy to turn on again. * See [[New Tab Page – show, hide and customize top sites#w_how-do-i-turn-the-new-tab-page-off]]_how-do-i-turn-the-new-tab-page-off <br />(Scroll the article for other ideas and explanations.) [[Image:Hide New Tab - Win|width=520]]