X
Tap here to go to the mobile version of the site.

Support Forum

How to avoid Sync to cause crashing firefox?

Posted

Everytime I try to use Firefox Sync, Firefox crashes. After enabling Sync firefox crashes at every start. It does not crash in safe mode. How to avoid Sync to cause crashing firefox?

crash report: https://crash-stats.mozilla.com/report/index/2d3084bf-e2fb-4554-b1ec-4905e2131221

Everytime I try to use Firefox Sync, Firefox crashes. After enabling Sync firefox crashes at every start. It does not crash in safe mode. How to avoid Sync to cause crashing firefox? crash report: https://crash-stats.mozilla.com/report/index/2d3084bf-e2fb-4554-b1ec-4905e2131221

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • The IcedTea-Web Plugin executes Java applets.
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

{
"application": {
"name": "Firefox",
"version": "26.0",
"userAgent": "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0",
"supportURL": "https://support.mozilla.org/1/firefox/26.0/Linux/de/"
},
"modifiedPreferences": {
the support page did not allow me to post the whole thing, because it contained more than 30000 characters. You can find the modified Preferences here: http://ubuntuone.com/6V1u6P0yr1EBQOMz0htwZx
},
"graphics": {
"numTotalWindows": 1,
"numAcceleratedWindows": 0,
"windowLayerManagerType": "Basic",
"windowLayerManagerRemote": false,
"numAcceleratedWindowsMessage": [
""
],
"adapterDescription": "NVIDIA Corporation -- GeForce GTX 650/PCIe/SSE2",
"adapterVendorID": "NVIDIA Corporation",
"adapterDeviceID": "GeForce GTX 650/PCIe/SSE2",
"adapterRAM": "",
"adapterDrivers": "",
"driverVersion": "4.3.0 NVIDIA 319.60",
"driverDate": "",
"webglRenderer": "NVIDIA Corporation -- GeForce GTX 650/PCIe/SSE2",
"info": {
"AzureCanvasBackend": "cairo",
"AzureSkiaAccelerated": 0,
"AzureFallbackCanvasBackend": "none",
"AzureContentBackend": "none"
}
},
"javaScript": {
"incrementalGCEnabled": true
},
"accessibility": {
"isActive": false,
"forceDisabled": 0
},
"libraryVersions": {
"NSPR": {
"minVersion": "4.10.2",
"version": "4.10.2"
},
"NSS": {
"minVersion": "3.15.3.1 Basic ECC",
"version": "3.15.3.1 Basic ECC"
},
"NSSUTIL": {
"minVersion": "3.15.3.1",
"version": "3.15.3.1"
},
"NSSSSL": {
"minVersion": "3.15.3.1 Basic ECC",
"version": "3.15.3.1 Basic ECC"
},
"NSSSMIME": {
"minVersion": "3.15.3.1 Basic ECC",
"version": "3.15.3.1 Basic ECC"
}
},
"userJS": {
"exists": true
},
"extensions": [
{
"name": "1-Click YouTube Video Downloader",
"version": "2.2.2",
"isActive": true,
"id": "YoutubeDownloader@PeterOlayev.com"
},
{
"name": "BetterPrivacy",
"version": "1.68",
"isActive": true,
"id": "{d40f5e7b-d2cf-4856-b441-cc613eeffbe3}"
},
{
"name": "Click&Clean",
"version": "4.1",
"isActive": true,
"id": "clickclean@hotcleaner.com"
},
{
"name": "Copy Plain Text 2",
"version": "1.2.1",
"isActive": true,
"id": "copyplaintext@teo.pl"
},
{
"name": "Disconnect",
"version": "3.9.3",
"isActive": true,
"id": "2.0@disconnect.me"
},
{
"name": "DownThemAll!",
"version": "2.0.16",
"isActive": true,
"id": "{DDC359D1-844A-42a7-9AA1-88A850A938A8}"
},
{
"name": "Firefox OS Simulator",
"version": "4.0",
"isActive": true,
"id": "r2d2b2g@mozilla.org"
},
{
"name": "Ghostery",
"version": "5.0.6",
"isActive": true,
"id": "firefox@ghostery.com"
},
{
"name": "GNOME keyring password integration",
"version": "0.1",
"isActive": true,
"id": "gnomekeyring@guillermo.molina"
},
{
"name": "HTTPS-Everywhere",
"version": "3.4.3",
"isActive": true,
"id": "https-everywhere@eff.org"
},
{
"name": "Kopieren als Nur-Text",
"version": "1.0.9",
"isActive": true,
"id": "{1a5dabbd-0e74-41da-b532-a364bb552cab}"
},
{
"name": "Lightbeam",
"version": "1.0.2",
"isActive": true,
"id": "jid1-F9UJ2thwoAm5gQ@jetpack"
},
{
"name": "NoScript",
"version": "2.6.8.7",
"isActive": true,
"id": "{73a6fe31-595d-460b-a920-fcc0f8843232}"
},
{
"name": "RequestPolicy",
"version": "0.5.28",
"isActive": true,
"id": "requestpolicy@requestpolicy.com"
},
{
"name": "Self-Destructing Cookies",
"version": "0.4.2",
"isActive": true,
"id": "jid0-9XfBwUWnvPx4wWsfBWMCm4Jj69E@jetpack"
},
{
"name": "Shop-Alarm",
"version": "0.93.51",
"isActive": true,
"id": "971d5a0e-9273-487f-b423-ed4d001e437a@73136d87-5f3a-4380-8edb-16a7fa56bbc4.com"
},
{
"name": "Troubleshooter",
"version": "1.1a",
"isActive": true,
"id": "troubleshooter@mozilla.org"
},
{
"name": "Ubuntu Firefox Modifications",
"version": "2.8",
"isActive": true,
"id": "ubufox@ubuntu.com"
},
{
"name": "URL Link",
"version": "2.04.1",
"isActive": true,
"id": "{139a120b-c2ea-41d2-bf70-542d9f063dfd}"
},
{
"name": "Adblock Edge",
"version": "2.0.8",
"isActive": false,
"id": "{fe272bd1-5f76-4ea4-8501-a05d35d823fc}"
},
{
"name": "Bluhell Firewall",
"version": "2.0",
"isActive": false,
"id": "{6BB5760D-F97E-421B-AF5B-8457A90C3CED}"
},
{
"name": "CensureBlock",
"version": "0.45",
"isActive": false,
"id": "censureblock@gmail.com"
},
{
"name": "RefControl",
"version": "0.8.16",
"isActive": false,
"id": "{455D905A-D37C-4643-A9E2-F6FEFAA0424A}"
},
{
"name": "Resurrect Pages",
"version": "2.0.6",
"isActive": false,
"id": "{0c8fbd76-bdeb-4c52-9b24-d587ce7b9dc3}"
},
{
"name": "Thumbnail Zoom Plus",
"version": "2.6",
"isActive": false,
"id": "thumbnailZoom@dadler.github.com"
},
{
"name": "WebPG for Firefox",
"version": "0.9.2",
"isActive": false,
"id": "webpg-firefox@curetheitch.com"
}
]
}

iamjayakumars 475 solutions 5852 answers

I think the crash happen because of your addons, check your addons are uptodate!

Remove the unwanted addons

I think the crash happen because of your addons, check your addons are uptodate! Remove the unwanted addons

Question owner

They are all up to date. So should I disable all and enable one by one and try again?

They are all up to date. So should I disable all and enable one by one and try again?

Question owner

The problem is, that i cannot start firefox anymore (but in safe mode), because it instantly crashes.

The problem is, that i cannot start firefox anymore (but in safe mode), because it instantly crashes.
iamjayakumars 475 solutions 5852 answers
Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues Profile Backup and Restore *http://kb.mozillazine.org/Profile_backup *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox