X
Tap here to go to the mobile version of the site.

Support Forum

How do I enable JavaScript in FireFox 26.0

Posted

Suddenly I cannot access any of my banking accounts online as they all ask me to Enable JavaScript (have been using them all for years with FireFox0. Also, I cannot even use my Facebook account or log on anymore.

Everything is asking me to ENABLE JAVASCRIPT and I can find nowhere in FireFox 26 to allow me to do this?

Please help.

Suddenly I cannot access any of my banking accounts online as they all ask me to Enable JavaScript (have been using them all for years with FireFox0. Also, I cannot even use my Facebook account or log on anymore. Everything is asking me to ENABLE JAVASCRIPT and I can find nowhere in FireFox 26 to allow me to do this? Please help.

Chosen solution

Yes, you can no longer do this in Tools > Options > Content.

That setting has been removed from the user interface, so you need to check the related javascript.enable pref on the about:config page instead to make sure it is set to true.

You can also check your extensions:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Read this answer in context 2
Diego Victor
  • Top 25 Contributor
  • Moderator
622 solutions 3990 answers

Hello,

Try go to "about:config" in option "javascript.enable" change the value to true

Hello, Try go to "about:config" in option "javascript.enable" change the value to true

Question owner

I cannot find that option in FireFox 26 anywhere, it no longer is available in the Tools, Options, Content?

I cannot find that option in FireFox 26 anywhere, it no longer is available in the Tools, Options, Content?
cor-el
  • Top 10 Contributor
  • Moderator
12764 solutions 117276 answers

Chosen Solution

Yes, you can no longer do this in Tools > Options > Content.

That setting has been removed from the user interface, so you need to check the related javascript.enable pref on the about:config page instead to make sure it is set to true.

You can also check your extensions:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Yes, you can no longer do this in Tools > Options > Content. That setting has been removed from the user interface, so you need to check the related javascript.enable pref on the <b>about:config</b> page instead to make sure it is set to true. *http://kb.mozillazine.org/about:config You can also check your extensions: Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Wow, thanks so much guys, I entered "about:config" and scrolled down to turn it on to "true".

Works perfect now once again, I certainly do appreciate this very much as I was getting a headache trying to figure it out myself!!!

Wow, thanks so much guys, I entered "about:config" and scrolled down to turn it on to "true". Works perfect now once again, I certainly do appreciate this very much as I was getting a headache trying to figure it out myself!!!