X
Tap here to go to the mobile version of the site.

Support Forum

https://account.live.com opens to a blank screen

Posted

When my hotmail "Outlook" account try's to forward me to https://account.live.com all I get is a blank screen.

I've attempted using "Safe Mode" with the same results.

When my hotmail "Outlook" account try's to forward me to https://account.live.com all I get is a blank screen. I've attempted using "Safe Mode" with the same results.

Modified by BryGuy

Chosen solution

Hi BryGuy, do you use the "redirect warning" feature?

If I turn on that feature, Firefox will not perform the redirect to the https://account.live.com/summarypage.aspx page and also does not display the bar with the button you would usually click to allow the redirect. I'm not sure why the infobar is not coming up. This feature was designed long ago and may not be keeping up with current techniques of web development.

To switch off this feature:

Firefox menu > Preferences > Advanced > General mini-tab

Uncheck the box for "Warn me when websites try to redirect or reload the page"

Read this answer in context 9

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • Shockwave Flash 11.9 r900
  • Displays Java applet content, or a placeholder if Java is not installed.
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

kobe 441 solutions 5048 answers

Helpful Reply

Have you tried clearing the cache and cookies?

Note that it will log you out of all sites.

  1. To do it use command + shift + delete.
  2. Select Everything under the time range and check ONLY cache and cookies under the details bar.
  3. If the command + shift + delete shortcut doesnt work, go to the History Menu => Clear Recent History, or open a new tab and try the shortcut.
  4. Now use the clear now button.

Please tell us if this doesn't work.

Have you tried clearing the cache and cookies? Note that it will log you out of all sites. # To do it use command + shift + delete. # Select Everything under the time range and check ONLY cache and cookies under the details bar. # If the command + shift + delete shortcut doesnt work, go to the History Menu => Clear Recent History, or open a new tab and try the shortcut. # Now use the clear now button. Please tell us if this doesn't work.

Question owner

Nope... still no go.

Nope... still no go.
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

How are you initially accessing outlook.com -- typing outlook.com in the address bar?

That redirects me (eventually, perhaps not directly, it's too fast to see) to:

https://login.live.com/login.srf

How are you initially accessing outlook.com -- typing outlook.com in the address bar? That redirects me (eventually, perhaps not directly, it's too fast to see) to: https://login.live.com/login.srf

Question owner

I'm trying to access the page via my hotmail account (after I've logged in).

I'm clicking on my user name --> Account Settings --> sends you to https://account.live.com

I'm trying to access the page via my hotmail account (after I've logged in). I'm clicking on my user name --> Account Settings --> sends you to https://account.live.com
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Chosen Solution

Hi BryGuy, do you use the "redirect warning" feature?

If I turn on that feature, Firefox will not perform the redirect to the https://account.live.com/summarypage.aspx page and also does not display the bar with the button you would usually click to allow the redirect. I'm not sure why the infobar is not coming up. This feature was designed long ago and may not be keeping up with current techniques of web development.

To switch off this feature:

Firefox menu > Preferences > Advanced > General mini-tab

Uncheck the box for "Warn me when websites try to redirect or reload the page"

Hi BryGuy, do you use the "redirect warning" feature? If I turn on that feature, Firefox will not perform the redirect to the https://account.live.com/summarypage.aspx page and also does not display the bar with the button you would usually click to allow the redirect. I'm not sure why the infobar is not coming up. This feature was designed long ago and may not be keeping up with current techniques of web development. To switch off this feature: Firefox menu > Preferences > Advanced > General mini-tab ''Uncheck'' the box for "Warn me when websites try to redirect or reload the page"
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You can try these steps in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes