Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot use Unicode alt codes as they cause Firefox's menus to pop up.

  • 3 replies
  • 8 have this problem
  • 277 views
  • Last reply by nhaskins

more options

Whenever I try to use alphanumeric alt codes that conflict with existing menu shortcuts, (for example Alt+03BC), Firefox's menu keeps popping up (in this case, Bookmarks menu). This does not happen with codes without menu shortcuts, for eg. Alt+263A, or Alt+0024.

How can I get Firefox to ignore shortcuts while I am using alt codes? I would prefer not to disable menu shortcuts entirely.

All Replies (3)

more options

Switch on Num Lock to prevent Firefox from seeing the key presses as commands.

more options

It works fine for me...

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

more options

I have this same issue, even running in safe mode. I do have Num Lock on, but the issue isn't the numerals 0-9, it's the letters B, D, E, and F.

Alt+D switches focus to the address bar. If I type for example (hold Alt)+022d It will produce the character ȭ, but it will place it in the address bar.

Alt+(D, E, or F) will open the bookmarks menu, edit menu, and file menu respectively. If I type (hold Alt)+022(b, e, or f) which should produce ȫ, Ȯ, or ȯ respectively; the character will not be produced, and a little error "bing" will sound.

I'm on Windows 7, with Firefox 25.0.1

Modified by nhaskins