X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

When filling out online forms the 'Enter,' 'Submit,' or 'Send' buttons do not work.

Posted

Way to go Mozilla! Thanks for another crap update. You've made me miss the last version that sucked up 1.5GB of memory. I just updated to the newest version, 22. Since then, when filling out online forms, I am unable to submit information. The 'Enter' or 'Submit' or 'Send' buttons do not work. For example, I was trying to unsubscribe from Capital One marketing emails. My email is in the field. I click 'Save' and nothing happens. It works fine in IE. If I fill out an online form that requires my address, email, etc, I click 'Submit' and again nothing happens but it works fine in IE. I can't even click the button that says, 'Post Question,' at the bottom of your support page that has my details and all of the troubleshooting info and the 'I already have an account,' button doesn't work on IE. So how the hell am I supposed to send you this problem if buttons don't work?! (NOTE: This issue was resolved if you are reading this. The 'Submit Feedback' button on your feedback page actually works but then I get the following error message.

Forbidden (403)

CSRF verification failed. Request aborted.

More information is available with DEBUG=True.

Way to go Mozilla! Thanks for another crap update. You've made me miss the last version that sucked up 1.5GB of memory. I just updated to the newest version, 22. Since then, when filling out online forms, I am unable to submit information. The 'Enter' or 'Submit' or 'Send' buttons do not work. For example, I was trying to unsubscribe from Capital One marketing emails. My email is in the field. I click 'Save' and nothing happens. It works fine in IE. If I fill out an online form that requires my address, email, etc, I click 'Submit' and again nothing happens but it works fine in IE. I can't even click the button that says, 'Post Question,' at the bottom of your support page that has my details and all of the troubleshooting info and the 'I already have an account,' button doesn't work on IE. So how the hell am I supposed to send you this problem if buttons don't work?! (NOTE: This issue was resolved if you are reading this. The 'Submit Feedback' button on your feedback page actually works but then I get the following error message. Forbidden (403) CSRF verification failed. Request aborted. More information is available with DEBUG=True.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • 5.1.20125.0
  • CANON iMAGE GATEWAY Mycamera Plugin

Application

  • Firefox 22.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
  • Support URL: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • All-in-One Sidebar 0.7.18 ({097d3191-e6fa-4728-9826-b533d755359d})
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • ColorfulTabs 19.0 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • Disconnect 2.0.0 (2.0@disconnect.me)
  • DoNotTrackMe 2.2.9.520 (donottrackplus@abine.com)
  • DuckDuckGo Plus 0.2.39 (jid1-ZAdIEUB7XOzOJw@jetpack)
  • Evernote Web Clipper 5.7 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • Forecastfox 2.2.2 ({0538E3E3-7E9B-4d49-8831-A227C80A7AD3})
  • FoxClocks 3.1.26 ({d37dc5d0-431d-44e5-8c91-49419370caa1})
  • HTTPS-Everywhere 3.2.3 (https-everywhere@eff.org)
  • LastPass 2.0.20 (support@lastpass.com)
  • MaskMe 1.18.245 (idme@abine.com)
  • Pocket 3.0.4 (isreaditlater@ideashower.com)
  • Send to Kindle for Mozilla Firefox 1.0.2.59 (sendtokindle@amazon.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Updated Ad Blocker for Firefox 11+ 0.7.7 ({4DC70064-89E2-4a55-8FC6-E8CDEAE3618C})
  • Xmarks 4.2.1 (foxmarks@kei.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 12-12-2012
  • driverDate2:
  • driverVersion: 9.17.10.2932
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: chrome://lastpass/content/home2.xul|https://mail.hover.com/mail|https://login.yahoo.com/config/login_verify2?.intl=us&.src=ym|https://mail.bslw2.com/exchweb/bin/auth/owalogon.asp?url=https://mail.bslw2.com/exchange&reason=0
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 22.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: https://duckduckgo.com/?q=
  • network.cookie.cookieBehavior: 1
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1372718221
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 103823
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 2
  • plugin.state.npdeployjava: 2
  • plugin.state.npwlpg: 0
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.cpd.offlineApps: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1372021901

Misc

  • User JS: No
  • Accessibility: No
Waka_Flocka_Flame 441 solutions 5048 answers
Check addons and internet connection, works for me. * [[Websites don't load - troubleshoot and fix error messages]] * [[Troubleshoot and diagnose Firefox problems]] * [[Remove recent browsing, search and download history]] * [[Troubleshooting extensions and themes]]
iamjayakumars 475 solutions 5852 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

________________________________________________________________________________________

Memory leak

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). <b> To Enable SafeMode </b> *You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. *''Once you get the pop-up, just select "'Start in Safe Mode"'' If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit") * https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ________________________________________________________________________________________ Memory leak *http://kb.mozillazine.org/Memory_Leak

Modified by iamjayakumars

aakIf 0 solutions 5 answers

Man, why is it so? So irritating. I need to refresh a page three times.

After filling a full page form with so many fields I see that I can not submit it, wtf! I then reload the page, re-fill everything, and **** you, I can still not submit it.

Again, third time, you reload it and submit it.

Sometimes it takes much more reloads :(

Please someone. The fastest Fox version is annoying me now.

Man, why is it so? So irritating. I need to refresh a page three times. After filling a full page form with so many fields I see that I can not submit it, wtf! I then reload the page, re-fill everything, and **** you, I can still not submit it. Again, third time, you reload it and submit it. Sometimes it takes much more reloads :( Please someone. The fastest Fox version is annoying me now.
jscher2000
  • Top 10 Contributor
3390 solutions 30788 answers

Hi aakif, are you using the FastestFox extension and do you think that is the source of the problem with forms?

Please also see the above troubleshooting advice from July 2nd.

If you find you have to reload forms regularly, you might consider this extension, which is designed to prevent data loss on forms (I haven't tried it myself): Lazarus: Form Recovery.

Hi aakif, are you using the FastestFox extension and do you think that is the source of the problem with forms? Please also see the above troubleshooting advice from July 2nd. If you find you have to reload forms regularly, you might consider this extension, which is designed to prevent data loss on forms (I haven't tried it myself): [https://addons.mozilla.org/en-US/firefox/addon/lazarus-form-recovery/ Lazarus: Form Recovery].
aakIf 0 solutions 5 answers

Hi sir, I am sorry but I didn't mean that I am using Fastest Fox Extension. But I was referring to the Firefox Newsletter received last evening stating that this is the fastest version of Firefox.

The troubleshooting advice isn't good for me, failed at it. :(

This is the third time after I reloaded this page, if the Post/Preview button works!

Hi sir, I am sorry but I didn't mean that I am using Fastest Fox Extension. But I was referring to the Firefox Newsletter received last evening stating that this is the fastest version of Firefox. The troubleshooting advice isn't good for me, failed at it. :( This is the third time after I reloaded this page, if the Post/Preview button works!
cor-el
  • Top 10 Contributor
  • Moderator
12507 solutions 115351 answers

Helpful Reply

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Did you try Safe Mode?

Also make sure that your security software isn't causing problems.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Did you try Safe Mode? *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Also make sure that your security software isn't causing problems. Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.
garbageboy 0 solutions 2 answers

Oh yay this can all be working in a jiffy, just CLEAR CACHES AND REMOVE COOKIES AND USE SAFE MODE... . No. It needs to work off the bat, period. Fix the goddamn thing because it's trash. Even pressing REPLY on this PAGE before i was LOGGED IN didn't do ANYTHING. bloated software. Fix it now, I don't want to use evil Chrome.

[Profanity removed by moderator. Please read Forum rules and guidelines, thanks.]

Oh yay this can all be working in a jiffy, just CLEAR CACHES AND REMOVE COOKIES AND USE SAFE MODE... . No. It needs to work off the bat, period. Fix the goddamn thing because it's trash. Even pressing REPLY on this PAGE before i was LOGGED IN didn't do ANYTHING. bloated software. Fix it now, I don't want to use evil Chrome. ''[Profanity removed by moderator. Please read [[Forum rules and guidelines]], thanks.]''

Modified by Chris Ilias

Waka_Flocka_Flame 441 solutions 5048 answers

So you are responding to a 2 month old and outdated thread why again?

So you are responding to a 2 month old and outdated thread why again?

Modified by Waka_Flocka_Flame

garbageboy 0 solutions 2 answers

because firefox 23 is FLAKING. BIG time. that's why. it's almost like they've agreed to start disabling their own software as to allow google to take over the world. p*eces of tr*sh.

because firefox 23 is FLAKING. BIG time. that's why. it's almost like they've agreed to start disabling their own software as to allow google to take over the world. p*eces of tr*sh.
the-edmeister
  • Top 10 Contributor
  • Moderator
3980 solutions 29939 answers

garbageboy,

If you want help with your problems with Firefox 23, please start your own Questions thread here - Ask a new question and provide the requested information.

We'll give it our best shot at helping your fix your problems.

Plus, you might want to update to the latest version - Firefox 24 was released yesterday.

locking this thread as it has apparently been abandoned by the Owner

garbageboy, If you want help with your problems with Firefox 23, please start your own Questions thread here - [https://support.mozilla.com/en-US/questions/new Ask a new question] and provide the requested information. We'll give it our best shot at helping your fix your problems. Plus, you might want to update to the latest version - Firefox 24 was released yesterday. ''locking this thread as it has apparently been abandoned by the Owner''