X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I'm getting an error message "Untrusted Connection" on my on-line bankig site which I use all the time. Now I can't access the site.

Posted

This "Untrusted Connection" is coming up when I try to access my on-line banking site which I use all the time. I also get a OpenDNS message about Phishing and I'm not sure why or what that is. The same thing is happening on my laptop which has Windows 7.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Google Update
  • 5.1.20125.0
  • Popular Screensavers Plugin Stub for 32-bit Windows
  • Fun Web Products Plugin Stub for 32-bit Windows
  • My Web Search Plugin Stub for 32-bit Windows
  • np-mswmp
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Yahoo Application State Plugin

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Yahoo! Toolbar 2.6.0.20130418072822 ({635abd67-4fe9-1b23-4f01-e679fa7484c1})
  • Google Toolbar for Firefox 7.0.20091214Wb1 ({3112ca9c-de6d-4884-a869-9855de68056c}) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • My Web Search 1.1 (m3ffxtbr@mywebsearch.com) (Inactive)
  • Norton Toolbar 2013.4.1.2 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 11.3.0.9 - 5 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 6150 LE
  • adapterDescription2:
  • adapterDeviceID: 0x0241
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-31-2013
  • driverDate2:
  • driverVersion: 6.14.13.783
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 6150 LE)
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 51200
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: www.yahoo.com
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 742
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
10737 solutions 96600 answers

Check out why the site is untrusted (click "Technical Details to expand that section) and if this is caused by a missing intermediate certificate then see if you can install this intermediate certificate from another source.

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer of the certificate.

You can see more Details like intermediate certificates that are used in the Details pane.

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate.

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

what is the exact message by opendns about phishing? you shouldn't take that lightly, especially when it's related to online banking, since phishing is a form of fraud to get to your account data...

stakewinner00 0 solutions 4 answers

An attacker can be trying to get your information.

Is good for you to scan your computer with an antivirus and check your wifi.

The error message may be caused by a MiTM attack or phising.

Modified by stakewinner00

kc2ifr 0 solutions 3 answers

A little over my head. I completely uninstalled Firefox and installed a new version............the same problem. I have checked my computer for malware and viruses and its clean. Whats up with this?????

jscher2000
  • Top 10 Contributor
2344 solutions 20791 answers

Hi kc2ifr, since you're new to this thread, can you describe whether this problem affects all secure sites for you, or only particular sites?

When you get the error page, if you expand the Technical Details section, what explanation do you see there?

Do you use either Bitdefender or Eset as your security software?

kc2ifr 0 solutions 3 answers

The problem started this am when I went to a web site and got all kinds of messages from my virus program (eset). I actually had problems leaving the site. Well,now it doesn't like facebook, twitter, this site and a few others. When facebook does launch, all it has is text in blue letters on the left side of the screen....no pictures. In twitter, this is what I get.. This Connection is Untrusted



         You have asked Firefox to connect

securely to twitter.com, but we can't confirm that your connection is secure.

         Normally, when you try to connect securely,

sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.


         What Should I Do?
         
           If you usually connect to

this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

An then.........get me out of here!!!!! These are the details...

       twitter.com uses an invalid security certificate.

The certificate is not trusted because no issuer chain was provided.

(Error code: sec_error_unknown_issuer)

If ya need more info, let me know.

Bill

jscher2000
  • Top 10 Contributor
2344 solutions 20791 answers

Hi Bill,

  • The error on Twitter may be related to a feature of your Eset software, which can intercept your communications with secure sites for filtering. This be turned off (see Answer 340494) or you should be able to install a root certificate that bypasses these error (this is described in the manual, here is a Google search that should point the way: eset "root certificate" "ssl protocol scanning" - Google Search).
  • Facebook lacking styling could be due to corrupted cached files or cookies...

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove your Facebook cookies individually.

Then try reloading the page. Does that help?

jscher2000
  • Top 10 Contributor
2344 solutions 20791 answers

For anyone who needs it, here is a section from the ESET manual:

For SSL communication to work properly in your browsers/email clients, it is essential that the root certificate for ESET be added to the list of known root certificates (publishers). Therefore, the Add the root certificate to known browsers option should be enabled. Select this option to automatically add the ESET root certificate to the known browsers (e.g. Opera, Firefox). For browsers using the system certification store, the certificate is added automatically (e.g. Internet Explorer). To apply the certificate to unsupported browsers, click View Certificate > Details > Copy to File... and then manually import it into the browser.

I haven't tried that myself. You may need to close Firefox before trying to built-in option to add the certificate.

kc2ifr 0 solutions 3 answers

Helpful Reply

Did this and it now works.........and I was blaming firefox!!!!! ESET: setup -> advanced setup -> extend web and email tree -> SSL • SSL protocol: Do not scan SSL protocol

SAMickley 0 solutions 1 answers

In the last month I have gotten a number of warning messages about connections being untrusted when I know them to be safe and reliable (Verizon, My Bank, even Firefox). I am even getting this warning when I go to Firefox help.

I am also having websites not display properly, again even the Firefox help pages. All text and links display in a single column down the left side of my screen on a white background; no graphics, no formatting...

cor-el
  • Top 10 Contributor
  • Moderator
10737 solutions 96600 answers

Check the date and time in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

Check out why the site is untrusted (click "Technical Details to expand that section) and if this is caused by a missing intermediate certificate then see if you can install this intermediate certificate from another source.

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer of the certificate.

You can see more Details like intermediate certificates that are used in the Details pane.

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate.

Brian 0 solutions 2 answers

I am trying to connect to my online banking site from my work laptop. I have Firefox 25.0 running on a Windows 7 Pro machine. Last week I was able to connect without problems, where as today I'm getting the following message:

"All server machines are currently busy...

Please retry a few minutes later with your last page. "

The frustrating thing is on my home desktop which has a Windows 7 Home operating system and running Firefox 25.0, I have no problem connecting to my online banking.

At this moment I have my laptop sitting right next to my home desktop. My home desktop connects to the site without a problem, my work laptop will not connect to the site.

Just for a test, I fired up Internet Explorer 9.0 on my work laptop and tried to connect. It connected to online banking with no problems. So, the issue must be with Firefox. Please help.

jscher2000
  • Top 10 Contributor
2344 solutions 20791 answers

Hi BigguyCalgary, this sounds like a different issue than the original poster.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


You could try accessing the site in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Brian 0 solutions 2 answers

Well, I was finally able to get the site connected again. I'm not exactly sure what the problem was, but this is what I did to fix it. Instead of using the saved Bookmark, I simply typed in the main login site on Firefox. It seemed to find it, so I logged in as normal. I then deleted the saved Bookmark and saved this new login page for my on-line banking. I then tried using the new saved bookmark and was able to log in. I guess there was something wrong with the bookmark and not Firefox or my web security.