X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I change the new tabs page from google to the thumbnail one?

Posted

I just downloaded some stuff and when I got back onto Firefox it made the home page and new tab page Google. I changed the home page back but I'm unsure of how to make the new tab page the way it is with the thumbnails. None of the articles I've read helped.

Chosen solution

Hello, in about:config, change the browser.newtab.url to about:newtab.

New Tab Page – show, hide and customize top sites

thank you

Read this answer in context 13

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npsitesafety
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.7 r700
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • iTunes Detector Plug-in
  • Amazon MP3 Downloader Plugin 1.0.17
  • GEPlugin
  • 5.1.20125.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

ideato
  • Top 25 Contributor
617 solutions 4264 answers

Chosen Solution

Hello, in about:config, change the browser.newtab.url to about:newtab.

New Tab Page – show, hide and customize top sites

thank you

d_awdry 0 solutions 3 answers

I have a similar problem with Yahoo! My home page was set to my Yahoo! Mail page, and every time I opened a new tab I got my home page. I've checked about:config and browser.newtab.url is correctly set to about:newtab. I ran Search Reset as suggested in another reply, all this has done is set my home page to the Yahoo! home page, and I get the same page when I open a new tab.

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97050 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

d_awdry 0 solutions 3 answers

Thanks for that - it turned out that the culprit was an extension called My Homepage which opens the home page every time you open a new tab. I can't imagine why anyone would want to do this, and I've no idea how it got onto my laptop. Anyway I've now removed it and all works as expected.