Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I added a session saver add on and my address bar disappeared! Help!

  • 7 replies
  • 2 have this problem
  • 325 views
  • Last reply by cowen

more options

I can't search at all and I can't use foxfire until this is fixed. I don't even have a back button and my search window (to the right) went away. I looked through and selected all the options on "view--toolbars" and that didn't work. How can I get them back?

Chosen solution

Yes, or I could use google crome that has a session saver that works. Thank you for trying to help. I did get back to a place that I can use foxfire. Thanks!

Read this answer in context 👍 1

All Replies (7)

more options

Please update to Firefox 20.0.1 Update Firefox to the latest release

Then Reset Firefox Refresh Firefox - reset add-ons and settings

more options

I updated, but I can't get to the reset option because I don't have that little orange tab in the upper left. The problem is still there.

more options

Ok, please close Firefox, then hold down the shift key while you open it again. Click Reset Firefox in the dialog box that appears

more options

Ok, that got the important stuff back (address bar, refresh button, etc.)--thank you! But I seem to have lost that session saver add on. Is that just not an option? I do a lot of academic research and it would really help me to be able to save a session. Any advice?

more options

you could right-click on the tab-bar and bookmark all open tabs instead. this will create a special bookmark folder with all open tabs inside. you can later return to all of these sites by middle-clicking this bookmarks folder (or right-click on it & choose open all in tabs).

Use bookmark folders to organize your bookmarks

more options

You can check if you still have the XML files of the default search engines including Google in the searchplugins folder in Firefox program folder.

If not then you need to reinstall Firefox.

Try to delete the search.json file and a possible search.sqlite file in the Firefox profile folder.

Firefox will rebuild the search.json file from the default search engines in the searchplugins folder in the Firefox program folder and the searchplugins folder in the Firefox profile folder.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
more options

Chosen Solution

Yes, or I could use google crome that has a session saver that works. Thank you for trying to help. I did get back to a place that I can use foxfire. Thanks!