X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Javascript not Working Properly With Cox

Posted

I use my email on Cox.net. Yesterday I started having issues with their webmail. When I log in the page doesn't appear correctly. In my message preview pane it overlaps another item. So I contacted Cox about the issue and I've tried to clear cache and cookies on my computer, make the security level in Java high instead of very high, uninstall Firefox and reinstall it, restart Firefox in safe mode, change the advanced Javascript settings in Firefox, uninstall Java and reinstall it, I've restarted my computer after the installations, and clear Java cache. Yet in Internet Explorer and Google Chrome it works perfectly fine. Firefox displays it correctly on my mom's computer. What haven't I done because apparently it's only doing this on my laptop?

Chosen solution

Java and Javascript are completely unrelated, so reinstalling Java isn't going to touch javascript.

Try to reset Firefox Reset Firefox – easily fix most problems

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.6 r602
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.14.17.11865
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • SiteAdvisor
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • 5.1.10411.0
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.2.72
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • Picasa plugin
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • DoNotTrackMe 2.2.6.110 (donottrackplus@abine.com)
  • HTTPS-Everywhere 3.1.3 (https-everywhere@eff.org)
  • MaskMe 1.9.148 (idme@abine.com)
  • McAfee ScriptScan for Firefox 15.1.0 ({D19CA586-DD6C-4a0a-96F8-14644F340D60})
  • McAfee SiteAdvisor 3.6.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Restart Firefox 0.5 (restart@restart.org)
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • HP Smart Web Printing 4.5 (smartwebprinting@hp.com) (Inactive)
  • RealPlayer Browser Record Plugin 15.0.2 ({ABDE892B-13A8-4d1b-88E6-365A6E755758}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 6310 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9802
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 384
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 7-5-2011
  • driverDate2:
  • driverVersion: 8.861.1.2000
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6310 Graphics )
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 19.0
  • font.internaluseonly.changed: False
  • gfx.blacklist.direct2d: 4
  • gfx.blacklist.layers.direct3d9: 4
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: https://ixquick.com/do/search?lui=english&language=english&cat=web&query=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362539938
  • places.history.expiration.transient_current_max_pages: 43068
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6639 answers

Chosen Solution

Java and Javascript are completely unrelated, so reinstalling Java isn't going to touch javascript.

Try to reset Firefox Reset Firefox – easily fix most problems

Question owner

Thank you so much this is great information to know. Have a great day!