X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Everytime Google search is used the screen goes blank and the tab says http://ww.....safe=high. have to use Safari if I want to use anything Google

Posted

This just happened again when Yelp tried to open something that had a google map in it. From my home page I cannot use the Google search it will flash up for a second and then go blank.

Chosen solution

I was having this problem after buying my new laptop. In fact I thought I was having problems with my internet connection because I couldn't even access my homepage at times. I wondered if it might be adblock that was causing it so I removed it and the problem cleared up.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Displays Java applet content, or a placeholder if Java is not installed.
  • Garmin Communicator Plug-in Version 4.0.4.0
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.4 r402
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Logitech Device Detection
  • Facebook Video Calling by Skype
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Question owner

This does not fix the problem, I usually clear the Cache and Cookies completely when I get an unsolicited E-mail, that tells me that there is something giving away my info. Could there be something else I could do at this point?

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the Address Bar article.

Question owner

Got as far as keyword.URL. but not in bold and reset function is grayed out (not selectable).

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

Restart your system and give a try

Question owner

rebooted computer tried didn't work shutdown Firefox and restarted but still could not get reset to highlight

cor-el
  • Top 10 Contributor
  • Moderator
10737 solutions 96600 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Helpful Reply

Found an add-on that was causing the problem, thanks Mark

audumla 1 solutions 1 answers

Chosen Solution

I was having this problem after buying my new laptop. In fact I thought I was having problems with my internet connection because I couldn't even access my homepage at times. I wondered if it might be adblock that was causing it so I removed it and the problem cleared up.

Modified by audumla