X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

outlook.com does not automatically refresh the inbox

Posted

Outlook.com does not automatically refresh the Inbox in Firefox, only manually clicking the refresh button updates the Inbox. I don't have this issue in IE or Chrome. Hotmail.com didn't have this issue in Firefox, unfortunately I can't go back to Hotmail.com.

I have closed the tab that Outlook.com was open in. I have cleared the cache in Firefox. I have restarted Firefox.

Chosen solution

cor-el - Your suggestion led me to the problem and fix. It ended up being the Adblock Plus plugin. Once I discovered this, I found this at their website and now all is well. I guess next time I will disable Add-ons first. Thanks to you and the others for the suggestions!

https://adblockplus.org/forum/viewtopic.php?t=12890

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.5 r502
  • Amazon MP3 Downloader Plugin 1.0.17
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Microsoft Lync Web App Plug-in
  • Picasa plugin
  • 5.1.10411.0
  • GEPlugin
  • npsharedview
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Citrix ICA Client Plugin (Win32)
  • Adobe PDF Plug-In For Firefox and Netscape
  • Yahoo! activeX Plug-in Bridge

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Add to Amazon Wish List Button 1.10 (amznUWL2@amazon.com)
  • Advertising Cookie Opt-out 1.5 (optout@google.com)
  • Download Statusbar 0.9.10 ({D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389})
  • DownThemAll! 2.0.15 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Fox To Phone 1.2.4 (sendtophone@martinezdelizarrondo.com)
  • Java Console 6.0.33 ({CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA})
  • Java Console 6.0.35 ({CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA})
  • Locationbar² 1.0.6 (locationbar2@design-noir.de)
  • SafeWallet FireFox Extension 1.1.8 (sbshsafewallet@sbsh.net)
  • Speed Dial 0.9.6.14 ({64161300-e22b-11db-8314-0800200c9a66})
  • Springpad Extension 2.6.1212.17 (ext@sprng.me)
  • Tab Mix Plus 0.4.0.5 ({dc572301-7619-498c-a57d-39143191b318})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Firefox Sync 1.8 ({340c2bbc-ce74-4362-90b5-7c26312808ef}) (Inactive)
  • Privacyfix by Privacychoice 2.2.4 ({7CA9CF31-1C73-46CD-8377-85AB71EA771F}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: RADEON X600 Series (Microsoft Corporation - WDDM)
  • adapterDescription2:
  • adapterDeviceID: 0x5b62
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 4-25-2009
  • driverDate2:
  • driverVersion: 8.56.1.16
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'10.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'10.6']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.check_doc_frequency: 1
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.history_expire_days.mirror: 20
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.startup.homepage: chrome://speeddial/content/speeddial.xul
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.closeWindowWithLastTab: False
  • browser.tabs.loadInBackground: False
  • browser.tabs.onTop: False
  • extensions.lastAppVersion: 19.0
  • font.internaluseonly.changed: False
  • gfx.blacklist.suggested-driver-version: 10.6
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1361372297
  • places.history.expiration.transient_current_max_pages: 93904
  • places.history.expiration.transient_optimal_database_size: 150245866
  • places.last_vacuum: 1300320651
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

Could you revert back to using hotmail and see if it works? If it does, it may be a outlook issue, if not then it could be Firefox.

Szabó Bálint 0 solutions 2 answers

I also have this problem. I surfed for a solution even on Microsoft support sites, but it seems that no solution exists yet : ( It's definitely a really weird problem, cause it works in IE and chrome, and a support guy on an MS site claims that also works for him, with a fresh install of FF (which means he didn't install any add-ons). But I don't have any clue why any addon should interfer with a periodic ajax request. mayb adblock, but i don't have it installed, so it would be really nice if someone, maybe a dev at mozilla could check this issue. Thanks in advance!

Szabó Bálint 0 solutions 2 answers

Checked out in firebug, seems like the poll requests are timing out or something. If it works for somebody, please could you post a firebug net window, to see the difference, and maybe localize the source of the problem? (I mean if it is mozilla related, or ms related)

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

Try filing a bug here: https://bugzilla.mozilla.org/ and see what happens.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Helpful Reply

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Chosen Solution

cor-el - Your suggestion led me to the problem and fix. It ended up being the Adblock Plus plugin. Once I discovered this, I found this at their website and now all is well. I guess next time I will disable Add-ons first. Thanks to you and the others for the suggestions!

https://adblockplus.org/forum/viewtopic.php?t=12890