X
Tap here to go to the mobile version of the site.

Support Forum

How to get rid of the new tab Delta Search?

Posted

I installed a program and it would only install with Delta Search. I reset my homepage to Google but whenever I open a new tab it takes me to the search for Delta, help?

I installed a program and it would only install with Delta Search. I reset my homepage to Google but whenever I open a new tab it takes me to the search for Delta, help?

Chosen solution

I have a solution after finding zero help online, i decided to do it myself and found it was profoundly easy.

type in "about:config" in the url

accept "ill be careful i promise"

type in "new tab browser"

find the delta search bogus garbage and double click the url link.

replace it with what ever you like, google, yahoo, about:blank, after that everything should be the way it was.

your welcome

Read this answer in context 169

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.13.2.11592
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPWLPG
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.647
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1248 solutions 8227 answers

Helpful Reply

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
12532 solutions 115578 answers

See also these forum threads:

See also these forum threads: * [[/questions/949921]] * [[/questions/943111]]
may55 0 solutions 2 answers

virus is getting smarter, reset and program won't help but foud that the website helpful: (link removed by mod) wish you luck

virus is getting smarter, reset and program won't help but foud that the website helpful: (link removed by mod) wish you luck

Modified by Tyler Downer

Vindaver 1 solutions 2 answers

Chosen Solution

I have a solution after finding zero help online, i decided to do it myself and found it was profoundly easy.

type in "about:config" in the url

accept "ill be careful i promise"

type in "new tab browser"

find the delta search bogus garbage and double click the url link.

replace it with what ever you like, google, yahoo, about:blank, after that everything should be the way it was.

your welcome

I have a solution after finding zero help online, i decided to do it myself and found it was profoundly easy. type in "about:config" in the url accept "ill be careful i promise" type in "new tab browser" find the delta search bogus garbage and double click the url link. replace it with what ever you like, google, yahoo, about:blank, after that everything should be the way it was. your welcome
Elijah68 0 solutions 1 answers

Thanks a lot ! It worked

Thanks a lot ! It worked
coreopsis 0 solutions 6 answers

about.config no longer works on my Firefox. I still cannot get rid of the damned Delta search. Why are such useless companies allowed to subjugate people so?

about.config no longer works on my Firefox. I still cannot get rid of the damned Delta search. Why are such useless companies allowed to subjugate people so?
Vindaver 1 solutions 2 answers

well im glad it worked for some, it worked on mine for about a month or so then i moved and now its like a superglued on sticker ontop of superglue on a sticker...i cant get rid of it, its become part of my pc and ive grown to accept it..with easy to open tabs lol

well im glad it worked for some, it worked on mine for about a month or so then i moved and now its like a superglued on sticker ontop of superglue on a sticker...i cant get rid of it, its become part of my pc and ive grown to accept it..with easy to open tabs lol
maria555 0 solutions 1 answers

I am so angry for downloading this crap that included all this delta rubbish and now the delta search engine is coming up. Even though i have deleted it from everywhere!!! arrrgh. All this started coz i couldn't open a photo- so i went searching on how to update windows photo viewer! I downloaded some 77zip thing and then discovered all this delta crap came with it.!! what the hell. I think i will stay away from downloading anything!! At one stage i was tricked into thinking i was downloading a photo updater and it was actually some stupid Zinky app. Wasted hours. And still am.

I am so angry for downloading this crap that included all this delta rubbish and now the delta search engine is coming up. Even though i have deleted it from everywhere!!! arrrgh. All this started coz i couldn't open a photo- so i went searching on how to update windows photo viewer! I downloaded some 77zip thing and then discovered all this delta crap came with it.!! what the hell. I think i will stay away from downloading anything!! At one stage i was tricked into thinking i was downloading a photo updater and it was actually some stupid Zinky app. Wasted hours. And still am.
coreopsis 0 solutions 6 answers

I got so sick of this Delta rubbish and not being able to delete it. It wasn't even in the list of programs in Control panel. Finally I did a search of my computer for Delta and found a folder on my hard drive with that name. I deleted the folder completely and so far, no more Delta. Hope it stays that way.

I got so sick of this Delta rubbish and not being able to delete it. It wasn't even in the list of programs in Control panel. Finally I did a search of my computer for Delta and found a folder on my hard drive with that name. I deleted the folder completely and so far, no more Delta. Hope it stays that way.
Prakriti2041 0 solutions 2 answers

This does not work. I did it in Firefox, internet explorer. I only use firefox but wanted to cover all bases. I also uninstalled delta-search ,Yontoo, and BrowserProtect. BrowserProtect still shows under my add ons but I can not remove or disable it because Mozilla put a block on it.

I tired following the instructions on half a dozen other sites as well. Nothing changes.

This does not work. I did it in Firefox, internet explorer. I only use firefox but wanted to cover all bases. I also uninstalled delta-search ,Yontoo, and BrowserProtect. BrowserProtect still shows under my add ons but I can not remove or disable it because Mozilla put a block on it. I tired following the instructions on half a dozen other sites as well. Nothing changes.
Prakriti2041 0 solutions 2 answers

first thing I tried when I wanted to find out what Delta search was. It is not found. a search for Yontoo, BrowserProtect, mixi.dj and delta chrome are also not found anywhere in my programs or on the HD... I wonder what else it could be calling itself. I looked at all my programs and found nothing that I did not recognize. I also deleted some that can be reinstalled later but are not essential.

first thing I tried when I wanted to find out what Delta search was. It is not found. a search for Yontoo, BrowserProtect, mixi.dj and delta chrome are also not found anywhere in my programs or on the HD... I wonder what else it could be calling itself. I looked at all my programs and found nothing that I did not recognize. I also deleted some that can be reinstalled later but are not essential.
john.medway 0 solutions 1 answers

Vindaver's solution didn't work for me at first as nothing came up when I typed in "new tab browser". However, when I typed in "tab", tab-related items came up, including the offending Delta search option for new tabs. I replaced it with "about:blank" and it worked.

Vindaver's solution didn't work for me at first as nothing came up when I typed in "new tab browser". However, when I typed in "tab", tab-related items came up, including the offending Delta search option for new tabs. I replaced it with "about:blank" and it worked.
Neilfox 6 solutions 42 answers

Go to Firefox > Help > Troubleshooting Information. Then click the "Reset Firefox" button.

Then remove an application called BrowserProtect. If you won't Delta Search will be reinstalled. See this:

http://deletemalware.blogspot.com/2013/02/remove-delta-searchcom-redirect-delta.html

Last, but not least, scan your computer with AdwCleaner.

http://www.bleepingcomputer.com/download/adwcleaner/

Go to Firefox > Help > Troubleshooting Information. Then click the "Reset Firefox" button. Then remove an application called BrowserProtect. If you won't Delta Search will be reinstalled. See this: http://deletemalware.blogspot.com/2013/02/remove-delta-searchcom-redirect-delta.html Last, but not least, scan your computer with AdwCleaner. http://www.bleepingcomputer.com/download/adwcleaner/
gashban1 0 solutions 1 answers

The first one on this string was only one place that Delta is found. The one on deletemalware.blogspot.com is more thourough but the last step says you can reset to default on Firefox and it resets to Delta! There are hundreds of them and they don't reset

The first one on this string was only one place that Delta is found. The one on deletemalware.blogspot.com is more thourough but the last step says you can reset to default on Firefox and it resets to Delta! There are hundreds of them and they don't reset
Howjah 0 solutions 1 answers

Everyone is taking it too far. I uninstalled or deleted everything as in various forums which had anything to do with delta search. But it still kept coming up on the new tab. Nothing would shift it. So I opened an internet explorer page opened Tools then Internet Options, General tab. Then go to near the bottom of that page to Tabs (change how web page etc displayed)and press Settings. There is a box half way down press the choice and select "your first home page" Go to OK takes you back to General click OK From then on opening new pages opens with your default home page. No more !@#$ Delta Search on New Tabs!!!

Everyone is taking it too far. I uninstalled or deleted everything as in various forums which had anything to do with delta search. But it still kept coming up on the new tab. Nothing would shift it. So I opened an internet explorer page opened Tools then Internet Options, General tab. Then go to near the bottom of that page to Tabs (change how web page etc displayed)and press Settings. There is a box half way down press the choice and select "your first home page" Go to OK takes you back to General click OK From then on opening new pages opens with your default home page. No more !@#$ Delta Search on New Tabs!!!
Jeeten 0 solutions 2 answers

First uninstall the Delta Tool bar by going in Control Panel- Add and remove programs and later open mozilla and change your home page and remove unwanted pages

First uninstall the Delta Tool bar by going in Control Panel- Add and remove programs and later open mozilla and change your home page and remove unwanted pages
acer231 0 solutions 2 answers

No matter what I do delta search keeps showing up and in the process changes my home pages.

No matter what I do delta search keeps showing up and in the process changes my home pages.
coreopsis 0 solutions 6 answers

Saw this tidbit on the 'net. Worked for me. Found on http://www.2-viruses.com/remove-delta-homes-com


An additional advice: if you open Firefox, Chrome or IE from a shortcut or from the Start Menu, rightclick on the icons and select “Properties”. In the target window, after “/your PATH/Firefox”, most likely, there comes something like “http://delta-homes etc…..”. Delete all this and only leave the path to Firefox (or Chrome or IE). For the rest, in Firefox, Chrome or IE, go through all settings (especially start-up page, favourite search engine, extensions, etc…) and delete any mention of delta-homes.

Saw this tidbit on the 'net. Worked for me. Found on http://www.2-viruses.com/remove-delta-homes-com An additional advice: if you open Firefox, Chrome or IE from a shortcut or from the Start Menu, rightclick on the icons and select “Properties”. In the target window, after “/your PATH/Firefox”, most likely, there comes something like “http://delta-homes etc…..”. Delete all this and only leave the path to Firefox (or Chrome or IE). For the rest, in Firefox, Chrome or IE, go through all settings (especially start-up page, favourite search engine, extensions, etc…) and delete any mention of delta-homes.
pacton1949 0 solutions 1 answers

This is a laborious way to get rid of delta but it worked for me. I deleted firefox all together, restarted my computer, used another browser (internet explorer) to download a fresh copy of firefox. You can save your bookmarks before doing this by going into the bookmarks tab and exporting a copy to your desktop. Once you have downloaded and got your new firefox loaded, now use the about:config. Find brower.newtab.url, click on it, delete the delta url address and then type in about:home. Once done click on your home icon. Close firefox and then reopen. Note: I first changed my search engine to google in the search engine bar. This can be done by clicking on google. Resetting firefox did not work me as suggested above. Hope this works for you guys.

This is a laborious way to get rid of delta but it worked for me. I deleted firefox all together, restarted my computer, used another browser (internet explorer) to download a fresh copy of firefox. You can save your bookmarks before doing this by going into the bookmarks tab and exporting a copy to your desktop. Once you have downloaded and got your new firefox loaded, now use the about:config. Find brower.newtab.url, click on it, delete the delta url address and then type in about:home. Once done click on your home icon. Close firefox and then reopen. Note: I first changed my search engine to google in the search engine bar. This can be done by clicking on google. Resetting firefox did not work me as suggested above. Hope this works for you guys.
acer231 0 solutions 2 answers

I finally got rid of it by going to firefox, IE, and Chrome and control panel "add and remove programs" and deleted everything that even remotely looked like a search program, odd tool bar or suspicious program. I must have found the right combination cuz it has gone away and nothing is changing my home pages anymore in any of the browsers.

I finally got rid of it by going to firefox, IE, and Chrome and control panel "add and remove programs" and deleted everything that even remotely looked like a search program, odd tool bar or suspicious program. I must have found the right combination cuz it has gone away and nothing is changing my home pages anymore in any of the browsers.