Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Minimize/Maximize//Close buttons, i need to disable them

  • 21 replies
  • 6 have this problem
  • Last reply by j.val

more options

I tried everything, installed ChromeEdit plus and inserted the code i found on this forum and nothing happened. I have firefox mozilla 18 at the moment and windows 7. And i didn't find UserChrome.css and UserContent.css file but this ChromeEdit tool creates those 2 files, so i looked into profile files and in chrome folder this 2 files are empty so i just need the right code.

Chosen solution

This is the one:

#titlebar {display: none !important;}
#main-window {-moz-appearance:none !important;}

i found it somewhere on forum. It was so painful, but finally i made it. Don't know how to thank you, you are very helpful and you know how to help.

Thanks again!

Read this answer in context 👍 1

All Replies (1)

more options

Dear co-rel, I am deeply sorry having bothered you with my problem. I just continued to edit the userChrome.css in the wrong profile. So it works.

I must say that it is hard to get clear information on all the settings possible in this css file. I also need to prevent opening another tab with the mouse (+) sign, and to get rid of all the menu's under the right mouse click. This last thing I can reach using the menu editor, but I guess there must be a way to do this in the userChrome.css as well.

For the moment I keep on searching. Many thanks for your quick reply. John

  1. 1
  2. 2