X
Tap here to go to the mobile version of the site.

Support Forum

java applets fail to load after granting permission yahoo games - advances to screen msg loading text nothing happens

Posted

Yahoo games applet fails to load after granting permission for java to run. Goes to screen labeled "loading text" but then nothing even after waiting. Installed latest versions java 32 and 64 bit. re-installed FF. Javascript button enabled. Q. In java control panel the "mozilla family" is NOT checked - should this be checked? System was working correctly until Fri 2/8. Have used system restore several times but didn't help.

Yahoo games applet fails to load after granting permission for java to run. Goes to screen labeled "loading text" but then nothing even after waiting. Installed latest versions java 32 and 64 bit. re-installed FF. Javascript button enabled. Q. In java control panel the "mozilla family" is NOT checked - should this be checked? System was working correctly until Fri 2/8. Have used system restore several times but didn't help.

Chosen solution

Try to clear the Java cache:

Control Panel > Java > General tab > "Temporary Internet Files" > Settings > Delete Files

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • SiteAdvisor
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • Motive Plugin for Mozilla Browsers
  • Motive Management Plug-in for Mozilla Browsers
  • Picasa plugin
  • 5.1.10516.0
  • GEPlugin
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1245 solutions 8211 answers

Helpful Reply

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
12510 solutions 115379 answers

Chosen Solution

Try to clear the Java cache:

Control Panel > Java > General tab > "Temporary Internet Files" > Settings > Delete Files

Try to clear the Java cache: * http://www.java.com/en/download/help/5000020300.xml - How do I clear the Java cache? Control Panel > Java > General tab > "Temporary Internet Files" > Settings > Delete Files

Question owner

I cleared java cache and did a reboot. This did not fix problem. I than did the FF reset but this did not work either.

Could this be a problem with plugins - either missing one and/or missing essential one?

I cleared java cache and did a reboot. This did not fix problem. I than did the FF reset but this did not work either. Could this be a problem with plugins - either missing one and/or missing essential one?