X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

in ff 18.0.1 the yahoo.com home page is missing the sites gear icon this issue is not present in ie

Posted

in the left margin of the yahoo.com home page there is a list of default 'sites' chosen by yahoo. just to the upper right of this sites list, there is supposed to be a 'gear' icon. this icon when clicked allows the user to alter the sites list by adding or removing entries in the list. since the gear icon is not visible in my ff browser, i cannot make changes to the site list.

when i use internet explorer to access the yahoo.com page, the gear icon is present in its correct location and works as designed.

Modified by gordon.cotati

Chosen solution

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • 5.1.10411.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Chosen Solution

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

I see a gear icon in the menu bar (Yahoo! Sites) at the left side of the Yahoo! page.

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Question owner

Well yes cor-el I could do that easily since I have a product installed called Snag-It which does a great job at screen capture. However I have a question in this regard, since the screen shot will only show what is on my screen, it will not contain the yahoo gear icon. I fail to see how this will help resolve my issue. I must be missing something??

Thanks,

Gordon

Question owner

cor-el, did you see iamjayakumars' post? What do you think of his suggestion?

Thanks.

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Please reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with the left mouse key.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)
cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

You can attach two screenshots, one from Firefox and one from IE to show the difference.
I'm on Linux, so can't test it with IE, Google Chrome shows the page the same as Firefox though.

Question owner

The difference is that in IE, the gear icon is present and in FF it is not.

Question owner

Thank you amjayakumars, your first set of instructions did the trick.

desrtgiant 0 solutions 1 answers

Chosen Solution

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


   Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
   Under "Time range to clear", select "Everything".
   Now, click the arrow next to Details to toggle the Details list active.
   From the details list, check Cache and Cookies and uncheck everything else.
   Now click the Clear now button. 

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!





I have followed these instructions and I am still not seeing the gear icon on the new Yahoo home page. I am on Windows XP.

Thanks, Dan

Question owner

You may have missed my response above, but my issue was resolved several days ago. Unfortunately Yahoo! in all their wisdom has managed to mess it up again with their recent revamp of their site. I give up.