X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Black background for Google

Posted

Hi, you all! Since I updated to 12.10, when using Firefox I get a black/dark background for Google. I'd like to know how to get back to classic Google homepage. Thanks!

Chosen solution

Are you using code in userContent.css or extensions like Stylish?

It is possible that an Ubuntu extension is causing this.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • DivX Web Player version 1.4.0.233
  • The Totem 3.4.3 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Helpful Reply

I attach screenshots, too. Images 1 and 2 (dark) are what I get, whereas 3 and 4 (white) are what I want to get.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Maybe check the default background color.

  • Edit > Preferences > Content : Fonts & Colors > Colors

Question owner

Nope, that's not the case, unfortunately. It only happens to Google pages, not to backgrounds in general. Thanks anyway.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Chosen Solution

Are you using code in userContent.css or extensions like Stylish?

It is possible that an Ubuntu extension is causing this.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Question owner

You were absolutely right there, safe mode did the trick all right! Then I confirmed that there was an extension called dark google or some rubbish like that, deleted it and restarted Firefox in normal mode --Google classic came back like a charm! Thank you very much, cor-el!

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

You're welcome.

pbear12 0 solutions 7 answers

If you use this as your default homepage you won't see the Google black bar.

https://www.google.com/?esrch=Agad::Public