X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Black sections in bookmarks list when moving cursor over list.

Posted

When I click to open the bookmarks list and then move the cursor over the list I have sections of the list blacked out although the cursor position is not blacked out thankfully.

I have tried uninstalling and reloading firefox, restarting Firefox, but nothing seems to help. Help please.

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • SiteAdvisor
  • BT DesktopHelp plug-in for Mozilla Browsers
  • BT Management plug-in for Mozilla Browsers
  • McAfee Virtual Technician plugin
  • Nokia Suite Enabler Plugin
  • WildTangent Games App V2 Presence Detector
  • McAfee MSC FF plugin DLL
  • Google Update
  • GEPlugin
  • 5.1.10411.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

Question owner

Super advice as it cleared the problem. Hardware accelerator was the cause of the problem. Thank you.