X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why am I unable to compose, reply, or forward my Yahoo E-mails. I can with IE but suddenly can't with Firefox.

Posted

Have been using Firefox as my browser for about 3 yrs. Has worked great with my Yahoo Mail. About 2 days ago I am unable to compose, forward, or reply to any of my E-mails. When I try to forward an E-mail I get: "Yahoo is unable to locate that information at this time". When I try to compose a new E-mail nothing can be typed into the format of the E-mail. When I go to IE for my browser, everything works properly. I am using Version 18 of Firefox & have not installed new software or changed any settings on my computer.

Chosen solution

could you test if the site is working correctly when you launch firefox in safe mode once too? thanks...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npsitesafety
  • Shockwave Flash 11.5 r502
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • GEPlugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

Question owner

madperson, Thanks for the quick response. No, I do not have the "ghostery addon" that you mentioned. I have very minimal addons as I use my computer only for e-mailing & internet. This problem just appeared overnight for no apparent reason and I have tried emptying the cache, clearing cookies, checking that Javascript was enabled, etc. Nothing has solved the problem. I strongly prefer to use Firefox as my browser but may have switch back to IE as that is the only way I am able to send E-mails.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

could you test if the site is working correctly when you launch firefox in safe mode once too? thanks...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Rhonda_Pinion 1 solutions 4 answers

Ghostery seems to have been the problem for me. I paused the blocking, and voilá, I could type an email again.

Question owner

Okay, I "disabled the ad ons", restarted Firefox in the safe mode, and my E-mail is now working properly once again! Thank you madperson & Rhonda for your responses and information. I am an amateur (as you can probably tell) and sincerely appreciate your help & assistance. Are there any negatives to my having "disabled the ad ons"? Will it affect any other computer operations, do I just continue using it as it is now, or will I need to perform any other future operations? Will I need to "disable the ad ons" each & every time I restart my computer? Thanks again, Phillip.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hey phillip, the addon should stay disabled after a restart.

however you also could reenable it again & just add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

relieved 0 solutions 1 answers

The way I fixed it was close to, but not quite the same as madman advises. I wasn't in yahoomail at the time. What I did was

1. went to yahoo mail, and in the address bar, selected the URL up to and including ".com", but nothing after that

2. copied this selected part opf the URL to the windows clipboard by pressing control+ c

3. exited yahoo mail

4. clicked on the ghostery icon, chose "edit blocking options" & clicked the "site whitelist" tab

5. put my cursor in the "add new site" box and pasted the portion of the yahoo URL which was on the clipboard, by pressing control + v

6.clicked "save" at the bottom

After this yahoomail worked fine.

Thisis basically what madman said, just slighlty more explicit for newbies

If you do it this way, you get to use both yahoomail and ghostery. I certainly want to use ghostery while on yahoomail because yahoomail has a lot of tracking "bugs" which I want ghostery to block

This weas a really aggravating problem -- I was ready to defect to Chrome -- so thanks guys for ID-ing ghostery settings as the culprit

Mozilla team --I know you can't consider every combination of variables when you upgrade firefox; but given that yahoomail and ghostery are both very widely used, you really should test how they work before you release. Otherwise, less patient users night indeed dump you :-/

Modified by relieved

Question owner

madperson, The "fix" was temporary. When I tried forwarding E-mails this morning I was unable to. Went through the "disable add ons" & "restart Firefox in safe mode" & it's working properly again. My question today is about Ghostery. I don't see that listed in my add ons list and I don't see any Ghostery Icon when I'm using Yahoo Mail. What does this Icon look like & where should I be looking for it? If I don't have Ghostery, is there any other permanent way to resolve the problem? Thanks.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hello, since you already said before that you don't have ghostery installed, the problem might be caused by a different addon. what is listed under firefox > addons > extensions?

Question owner

I see no "extensions" in my add on list. The 8 add ons on my list are: Adobe Acrobat, AVG Sitesafety, Coupons Inc., Google Earth, Java Deployment, Shockwave Flash, Silver Light, & Windows Presentation. Does this help any?

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

the ones you've listed are plugins & they shouldn't play any part in the issue, since they also stay active during firefox safemode.

as an alternative please try a general reset of firefox (this will keep your bookmarks & passwords): Reset Firefox – easily fix most problems

Question owner

madperson, Followed your instructions & Reset Firefox. I'll know in the morning if the problem is permanently resolved, I'll let you know. Thanks again for all your help & advice, Phillip.

Question owner

Madperson, The "Reset Firefox" appears to have resolved my Yahoo Mail problems with Firefox. Thanks again, Phillip.

AlienLanes 0 solutions 2 answers

it seems to be GHOSTERY - i Whitelisted "http://us-mg6.mail.yahoo.com" and now i'm okay, can reply, compose...

Terry-Thomas 0 solutions 1 answers

Helpful Reply

If the above does not help ..

Not sure this will help anyone but here is what you do check that you are not blocking Yahoo Analytics as I blocked all cookies.

I did this in the AVG Do not track in the AVG toolbar and could not use the yahoo email e.g . compose , see attachments and forward. Allow Yahoo Analytics all working great now ..

Hope this helps someone ..

dan_portland 0 solutions 1 answers

Helpful Reply

I had the same problem and discovered it went away when I disabled the AVG Do Not Track extension on firefox.

Modified by dan_portland

dbjeng 0 solutions 4 answers

FIXED: Madman's response about hitting the link to this other website worked for me:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

My problem ended up being the AVG Toolbar Extension - disabling it fixed the problem!!!!

Modified by dbjeng

JRTerranova 0 solutions 1 answers

Being a "non PC" type person...The foregoing has me slightly baffled... HELP...!!

cor-el
  • Top 10 Contributor
  • Moderator
10755 solutions 96800 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

If it works in Safe mode or with all extensions (Tools > Add-ons > Extensions) disabled then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

vsrikan 0 solutions 2 answers

Thank you very much. I did what you had advised and my problem has been sorted out. Thank you very much once again,