X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I just upgraded to Firefox 18 & installed the latest Flash 11.5 r502, restarted Firefox, but the Flash plug-in still crashed! Going back to Flash 10.3 again! :(

Posted

I just upgraded to Firefox 18 & installed the latest Flash 11.5 r502, restarted Firefox, but the Flash plug-in still crashed! Going back to Flash 10.3 again! :(

Has been using 10.3 since months ago because all version 11 or later crashed Firefox no matter what kind of version is it. Has been very frustrated because some of the site or online applications are not compatible with Flash version 11 or less now!

When is this issue going to find a fix someday either from Adobe or Mozilla???

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Nitro PDF Plug-in for Firefox and Chrome
  • Google Update
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.10411.0
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Windows 7 Pro SP1 / Firefox 18
Problem signature:
Problem Event Name: BEX
Application Name: FlashPlayerPlugin_11_5_502_146.exe
Application Version: 11.5.502.146
OS Version: 6.1.7601.2.1.0.256.48

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1166 solutions 6653 answers

Unfortunately We've done all we can to get this fixed. we are currently waiting on Adobe to release a version that fixes all the issues introduced in Flash 11.3 Have you tried disabling Flash protected mode?

Question owner

Thanks for the prompt reply. I'll try it, but could you tell me how to?

justlou 0 solutions 15 answers

Adobe released a new version of Flash yesterday. 11.5.502.146. So far, it's seems to be playing nice with FF 18, but it's too early to really tell.

studio52 0 solutions 3 answers

11.5.502.146 doesn't work. All flash content is crashed.

Please have a look at this issue asap.

Helpful Reply

11.5.502.146 is the one I used on my Firefox 18! For temporary fix, I went to Tools / Add-on / Plugin and disable 11.5 R502, so now it's using my old Flash 10.3, but it's not compatible with some applications on the web.

rcpryor472 0 solutions 1 answers

Well where are the "helpful' instructions to get this fixed. What kind of zoo are you all running up there?????????????

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1166 solutions 6653 answers

This is an issue that Adobe needs to sort out on their end, Mozilla can't fix flash.

nightangel 0 solutions 1 answers

Maybe these errors from firefox console can help resolve this annoying problem:

1.
Timestamp: 04.02.2013 03:43:15
Error: TypeError: HistoryMenu.populateUndoSubmenu is undefined
Source File: chrome://undoclosedtabsbutton/content/undo.js
Line: 146
2.
Timestamp: 04.02.2013 03:44:53
Error: Error: Load timeout for modules: http://widgets.apropo.ro/js/providers/flaps/widgets/tickets/controllers/rss.js 
http://requirejs.org/docs/errors.html#timeout
Source File: http://widgets.apropo.ro/js/libs/require/require.min.js
Line: 7
3.
Timestamp: 04.02.2013 03:48:43
Error: [Exception... "NS_ERROR_NET_RESET"  nsresult: "0x804b0014 (NS_ERROR_NET_RESET)"  location: "JS frame :: resource://gre/modules/services-sync/resource.js :: Channel_onStopRequest :: line 502"  data: no]
Source File: resource://gre/modules/services-sync/resource.js
Line: 502
4.
Timestamp: 04.02.2013 03:49:11
Error: TypeError: $.fbTool is not a function
Source File: http://static.prosport.ro/js/app.js?v=16
Line: 1033
5.
Timestamp: 04.02.2013 03:49:11
Error: TypeError: $(...).nextComments is not a function
Source File: http://static.prosport.ro/js/jquery.next.comments.js?v=16
Line: 364

Modified by cor-el

spelleti 0 solutions 1 answers

Helpful Reply

Same problem for me as well, ridiculous. only 10.3 will work for me, every version of FF and flash after 10.3 = crash!