X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My tabs state "connecting....". They no longer tell me the title of the web page. How do I correct this?

Posted

Following an upgrade to my CorelDraw, I've lost the usefulness of the tab telling me what the pages are, they just say "connecting..." . I have two FF profiles and it is the same for both. I disabled the Colorful Tabs Add-On and reinstalled FF15 over the existing install in the hope of affecting a repair. Please don't ask me to update to FF17 ( I have an add-on which I like which doesn't work on FF17). I upgraded to this and it didn't help.

I've no idea why an update to CorelDraw should have had this effect. Maybe it was a coincidence.

Has anybody got any suggestions?

Chosen solution

Actually, with a little search I found that the REAL culprit was IE-Tab. I can't recall where I found this out but I was directed to download another version. No problems now.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • IE Tab 2 Plug-in for Mozilla/Firefox
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Foxit Reader Plug-In For Firefox and Netscape
  • Shockwave Flash 11.2 r202
  • 4.1.10329.0
  • VLC media player Web Plugin 2.0.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10737 solutions 96600 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Question owner

Ok. Thanks for the helpful reply. I got the gist of this. Closing all add-ons restored the tab titles. I then enabled each in turn. Tab Mix Plus seems to be the culprit. I prefer to have this working if I could, so what would be the best way to do this? Remove and re-install?

Chosen Solution

Actually, with a little search I found that the REAL culprit was IE-Tab. I can't recall where I found this out but I was directed to download another version. No problems now.

cor-el
  • Top 10 Contributor
  • Moderator
10737 solutions 96600 answers

Helpful Reply

See https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/

The latest update to IE Tab 2 is revealing a bug in Tab Mix Plus and other extensions where all tabs will just say "Connecting..." and the enter key won't work. Sorry for the inconvenience. We have worked around the problem and published a fix which is waiting for review, but can be downloaded here: