X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Sidebar popups

Posted

On most non-secure Web sites (http rather than https) I get sidebar popups on the right side of the screen. I have the popup blocker activated, but to no avail. I also have Adblock Plus 2.1.1 and Adblock Plus Popup Addon 0.5 installed and enabled -- also to no avail (though the sidbar popups are either empty of content or contain only a small box informing me of some "iReview" rating each of the displayed pages receives). How do I eliminate these sidebar completely, not just the ads they (probably) contain?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • ActiveTouch General Plugin Container Version 105
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

budlong 1 solutions 3 answers

I did the reset, but the sidebar popups returned a few days later. Some of these have close buttons, others don't.

Also confirmed 'Block Popup Windows' is checked. I have no exceptions in the 'Allowed Sites' dialog.

Most annoying.

Modified by budlong

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

You may be seeing the Social features sidebar.

You can disable the Social features by setting the social.enabled pref to false on the about:config page.

budlong 1 solutions 3 answers

Guess not. social.enabled is already set to false. Any other ideas? (These popups are anything but social. Flogging interest rates, annoying flashing, etc.)

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

super_seeker 0 solutions 1 answers

I am also facing the same problem. I have installed adblock plusand ghostery. This appears at the bottom of the page. when clicked, it is directing to the following link http://www.goireview.com/support. I would appreciate your help in removing this annoying popup. Btw, it doesnt pop up on google search pages