X
Tap here to go to the mobile version of the site.

Support Forum

When I type something in the search box it goes to https mode and when I continue search nothing happens i.e search engine does not react. Thanks.

Posted

When I type in the search box 1st time the Google page appears albeit in https mode but when I want to type something else in the search box nothing happens.

When I type in the search box 1st time the Google page appears albeit in https mode but when I want to type something else in the search box nothing happens.

Chosen solution

You can check if DOM Storage is enabled.

You can check the dom.storage.enabled pref(s) on the about:config page.


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • iTunes Detector Plug-in
  • Shockwave Flash 11.4 r402
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • GEPlugin
  • 5.1.10411.0
  • Garmin Communicator Plug-In 4.0.1.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17758 solutions 160617 answers

Chosen Solution

You can check if DOM Storage is enabled.

You can check the dom.storage.enabled pref(s) on the about:config page.


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
You can check if DOM Storage is enabled. You can check the <b>dom.storage.enabled</b> pref(s) on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config ---- Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode