X
Tap here to go to the mobile version of the site.

Support Forum

FIrefox 17.0 Ubuntu not loading some images

Posted

I'm using Xubuntu 12.04 LTS amd64

I've used FF for years and never had this problem.

I try to load a page - it loads almost 100% but then a few images here and there don't load at all. I can right-click and select the options "show image" or "load image" but none of them work. Reloading the page brings the exact same problems - the same images that didn't load at the first attempt won't load when I reload the page.

Google Chrome and Opera (both for Linux, obviously) load the pages correctly, without any problems with the images. If I copy a URL that has problems with the images from Firefox onto Chrome or Opera, it works fine on the other browsers. Therefore, there is no problem with the URL itself.

Another very annoying problem is the Shockwave plugin: if I need to use a mic, a webcam or any device that uses shockwave, the Plugin prompts me to allow or deny the access to the device. But it's "unclickable" and the plugin gets stuck.

I'm using Xubuntu 12.04 LTS amd64 I've used FF for years and never had this problem. I try to load a page - it loads almost 100% but then a few images here and there don't load at all. I can right-click and select the options "show image" or "load image" but none of them work. Reloading the page brings the exact same problems - the same images that didn't load at the first attempt won't load when I reload the page. Google Chrome and Opera (both for Linux, obviously) load the pages correctly, without any problems with the images. If I copy a URL that has problems with the images from Firefox onto Chrome or Opera, it works fine on the other browsers. Therefore, there is no problem with the URL itself. Another very annoying problem is the Shockwave plugin: if I need to use a mic, a webcam or any device that uses shockwave, the Plugin prompts me to allow or deny the access to the device. But it's "unclickable" and the plugin gets stuck.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • LibreOffice Plug-in handles all its documents

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

What fixes the problem temporarily is deleting all the personal data via CTRL+SHIFT+DELETE. I select all the boxes and pick the option "Everything" from the dropdown list and click OK. Then it works for a few hours until I have to repeat the process (that happens several times a day).
If I don't follow these steps, the problem gets worse: the pages load only the text - no images at all and no HTML format. It loads as a simple text page (just like a FTP page).
Regarding the Shockwave plugin - I haven't tried any troubleshooting as I have no idea where to start from.

dumdidadida 155 solutions 1440 answers

Hi,

You can try to set No proxy in Preferences > Advanced > Network > Settings.

Preferences

If the problem persists you can reset Firefox and start afresh.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

You can try to make exceptions for a few needed sites, or adjust the universal settings in the Flash Player applet's Camera and Mic tab, which would be usually located in the System or Administration menu.

Hi, You can try to set '''No proxy''' in '''Preferences''' > [https://support.mozilla.org/en-US/kb/Options%20window%20-%20Advanced%20panel?as=u Advanced] > '''Network''' > '''Settings'''. [https://support.mozilla.org/en-US/kb/Options%20window Preferences] If the problem persists you can reset Firefox and start afresh. The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! You can try to make exceptions for a few needed sites, or adjust the universal settings in the '''Flash Player''' applet's '''Camera and Mic''' tab, which would be usually located in the '''System''' or '''Administration''' menu.