X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox Tabbar twice as big as normal (Windows 8)

Posted

Since I have Windows 8 the tab bar is twice as big. I have 32 bit Windows 8 and an Nvidia Graphics card (NVS 140m) I didn´t have this problem under Windows 7. I tried ff 15 and 17.

Chosen solution

Finally fixed this problem. I created a userChrome.css in my profile and entered the css for smaller tab bars. This made them small again :)

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

I switched to Windows 8

Installed Plug-ins

  • Shockwave Flash 11.4 r402

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Allgemeine Informationen
Name
Firefox
Version
15.0.1
User-Agent
Mozilla/5.0 (Windows NT 6.2; rv:15.0) Gecko/20100101 Firefox/15.0.1
Profilordner
Ordner anzeigen
Aktivierte Plugins
about:plugins
Build-Konfiguration
about:buildconfig
Absturzberichte
about:crashes
Speicherverwendung
about:memory
Erweiterungen
Name
Version
Aktiviert
ID
Adblock Plus
2.1.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
DoNotTrackPlus
2.2.1.829
true
donottrackplus@abine.com
Firebug
1.10.3
true
firebug@software.joehewitt.com
MitM Me (Cert Error Bypass)
2.1.110513
true
mitm-me@andras.tim
Smartest Bookmarks Bar
1.1
true
{b442f4c0-c292-4998-aabe-48608a73ba75}
Web Developer
1.2.2
true
{c45c406e-ab73-11d8-be73-000a95be3b12}
AutoProxy
0.4b2.2011041023
false
autoproxy@autoproxy.org
avast! WebRep
7.0.1466
false
wrc@avast.com
ChatZilla
0.9.89
false
{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}
DownThemAll!
2.0.15
false
{DDC359D1-844A-42a7-9AA1-88A850A938A8}
Facebook Touch Panel
0.8
false
{7bf3f322-c1a4-4654-b9b0-e0ddf67d86c2}
Fox!Box
1.2.0
false
{df4e4df5-5cb7-46b0-9aef-6c784c3249f8}
Live HTTP headers
0.17
false
{8f8fe09b-0bd3-4470-bc1b-8cad42b8203a}
ProxTube - Gesperrte YouTube Videos entsperren
1.4.3
false
ich@maltegoetz.de
SPDY indicator
2.1
false
spdyindicator@chengsun.github.com
Stealthy
2.3.3
false
stealthyextension@gmail.com
Tamper Data
11.0.1
false
{9c51bd27-6ed8-4000-a2bf-36cb95c0c947}
Telekom YouTube Turbo
1.0.1
false
info@maltegoetz.de
Test Pilot
1.2.2
false
testpilot@labs.mozilla.com
YouTube Unblocker
0.2.0
false
youtubeunblocker@unblocker.yt
YSlow
3.1.4
false
yslow@yahoo-inc.com
Wichtige modifizierte Einstellungen
Name
Wert
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
880640
browser.places.smartBookmarksVersion
4
browser.sessionstore.restore_on_demand
false
browser.startup.homepage_override.buildID
20120905151427
browser.startup.homepage_override.mstone
15.0.1
extensions.lastAppVersion
15.0.1
gfx.direct2d.disabled
true
layers.acceleration.disabled
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1349554284
places.history.expiration.transient_current_max_pages
52804
privacy.sanitize.migrateFx3Prefs
true
security.OCSP.disable_button.managecrl
false
security.warn_viewing_mixed
false
security.warn_viewing_mixed.show_once
false
Grafik
Karten-Beschreibung
NVIDIA Quadro NVS 140M
Vendor-ID
0x10de
Geräte-ID
0x0429
Karten-RAM
128
Karten-Treiber
nvd3dum nvwgf2um,nvwgf2um
Treiber-Version
9.18.13.280
Treiber-Datum
6-11-2012
Direct2D aktiviert
false
DirectWrite aktiviert
false (6.2.9200.16384)
ClearType-Parameter
ClearType-Parameter nicht gefunden
WebGL-Renderer
Google Inc. -- ANGLE (NVIDIA Quadro NVS 140M) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU-beschleunigte Fenster
0
JavaScript
Inkrementelle GC
0
Bibliotheken-Versionen
Minimal vorausgesetzte Version
Verwendete Version
NSPR
4.9.1
4.9.1
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

cor-el
  • Top 10 Contributor
  • Moderator
10758 solutions 96833 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Question owner

Hello, thanks for your reply. I tried it without addons and themes, but it hasn´t helped. Also disabling Hardware acceleration is not helping.

Thanks in advance, Simon

cor-el
  • Top 10 Contributor
  • Moderator
10758 solutions 96833 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that works.


Try a clean reinstall and delete the Firefox program folder before reinstalling a fresh copy of Firefox.

Download a fresh Firefox copy and save the file to the desktop.

Uninstall your current Firefox version, if possible, to cleanup the Windows registry and settings in security software.

  • Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you will also lose your personal data like bookmarks and passwords from profiles of other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

Your bookmarks and other profile data are stored in the Firefox Profile Folder and won't be affected by an uninstall and (re)install, but make sure that "remove personal data" is NOT selected when you uninstall Firefox.

If you keep having problems then also create a new profile.


Modified by cor-el

Question owner

Hello, I already tried reinstalling.. But it hasn´t helped. I also deleted my complete Profile.. No effect :(

Helpful Reply

Here is a screenshot of the problem. Hope this helps.

Simon

Chosen Solution

Finally fixed this problem. I created a userChrome.css in my profile and entered the css for smaller tab bars. This made them small again :)

rkous 0 solutions 2 answers

Helpful Reply

@lapayo, it would've been nice if you posted your css you created. Now I had to reinvent the wheel, so to say.

Anyway, to use this solution, locate the your FireFox profiles folder: %APPDATA%\Mozilla\Firefox\Profiles\ (you can copy&paste this directly into your file explorer's location bar to locate the folder). Here, open your default profile folder (xxxxxxxx.default) . Create a folder named "chrome" in your profile folder (if it doesn't exist already). In the chrome folder, create a text file named "userChrome.css". Edit this file and add the css code in it. The css code that works for me is:

/* Shrink tab height (it is weirdly high in Windows 8)*/

.tabbrowser-tab {

height: 30px !important;

min-height: 30px !important;

max-height: 30px !important;

}

You can experiment with the heigth in pixels to get the best result for you. For me 30px did the trick (but I have a high-res screen, so I set the magnification factor in Windows to 125%, so you might need a different value than 30px).

I found this code here: https://getsatisfaction.com/flock/topics/shorten_tab_height

Modified by rkous

urbanalloy 0 solutions 2 answers

I found a solution to this problem without messing with settings in windows:

in about:config set gestures.enable_single_finger_input to false

This fixed the problem for me; tabs are back to normal and sites no longer direct me to tablet sites on occasion

The solution in the below link would work in theory too if one can get windows to stop reporting touch input, but I stopped the service like they suggested with no success; only the about:config method got me the results I wanted. https://support.mozilla.org/en-US/questions/941577#answer-404064

kalija 0 solutions 2 answers

I have this problem also and I haven't found a way to fix it. I have tried everything that has been posted except the one that says in about:, how do you get to where it says about?

Modified by kalija

kalija 0 solutions 2 answers

Found it but says don't mess with unless you know what you are doing. I don't understand any of this configure stuff so I am stuck.

rkous 0 solutions 2 answers

@kalija, it really isn't that difficult in this particular case. You can acknowledge the warning, find the setting (by copy & pasting gestures.enable_single_finger_input in the search field; one line should remain), and then it is just a matter of double clicking that line to change it from true to false. This can always be reversed by double clicking it again, or by right-clicking and choosing "Reset" from the pop-up menu.