X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Fullscreen videos extremely choppy except whenever I move my mouse. How to fix it?

Posted

Whenever I try to play a video in fullscreen the video plays normally for a few seconds but then soon becomes very choppy except when moving my mouse... which is weird. The video is fine when it's normal and not fullscreen. (Except the videos on IGN.com. Both normal and fullscreen are like that.) First time I noticed it was just a few days ago. Also it's not just one video kind of video player (like youtube's video player, Upload2, etc.) It's all of them.

This is the first time this has ever happened to me and I couldn't find anything like this through searching.

Chosen solution

Try running Firefox in safe-mode.

   * Firefox -> Help -> Restart with add-ons disabled 

If it works in safe-mode, that means one of your Add-on Extensions is causing the problem, which will require disabling them all, and then re-enabling them one by one to isolate the problem.

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

A few days ago.... not sure what caused it.

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • np-mswmp
  • Unity Player 3.5.5f2
  • 4.1.10329.0
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • PlayNow Plugin
  • Beanfun OCX Wrapper
  • npCsWebLauncher
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.647
  • NPWLPG
  • Nexon Game Controller
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • OGPlanet Game Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Application Basics
Name
Firefox
Version
15.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.1.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
CS Web Launcher
1.0.0.13
true
CSWebLauncher@cyberstep.com
Freecorder Community Toolbar
3.15.1.0
true
{1392b8d2-5c05-419f-a8f6-b9f15a596612}
Mabinogi Avatar Renderer
2008.1.9
true
{077a24e9-0db5-435f-9010-5261c53e5925}
Swag Bucks Community Toolbar
3.15.1.0
true
{8bdea9d6-6f62-45eb-8ee9-8a81af0d2f94}
TelevisionFanatic
2.50.0.50716
true
64ffxtbr@TelevisionFanatic.com
uTorrentControl2 Community Toolbar
3.15.1.0
true
{687578b9-7132-4a7a-80e4-30ee31099e03}
worldtvradio Community Toolbar
3.15.1.0
true
{0162f5a2-2b4b-4fc3-9708-e3c37cb06bbb}
RealPlayer Browser Record Plugin
14.0.3
false
{ABDE892B-13A8-4d1b-88E6-365A6E755758}
Skype Click to Call
5.6.0.8442
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.places.smartBookmarksVersion
4
browser.search.useDBForOrder
true
browser.startup.homepage
http://search.babylon.com/?babsrc=HP_ss&affID=101432&mntrId=467695fb0000000000006cf0490de53e
browser.startup.homepage_override.buildID
20120905151427
browser.startup.homepage_override.mstone
15.0.1
extensions.lastAppVersion
15.0.1
gfx.direct3d.prefer_10_1
true
keyword.URL
http://search.conduit.com/ResultsExt.aspx?ctid=CT3072253&SearchSource=2&q=
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1347933790
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
places.last_vacuum
1303998912
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Radeon HD 5700 Series
Vendor ID
0x1002
Device ID
0x68b8
Adapter RAM
1024
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.980.0.0
Driver Date
6-11-2012
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7600.16972)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (ATI Radeon HD 5700 Series) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.1
4.9.1
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Question owner

Seriously? No one to help me out here? Been 3 days and no one has even tried to help me out?

Well whatever.... anyways I assume this has something to do with flash... since the one video player that I ran into that doesn't do this on fullsceen is the one netflix uses. And I'm pretty sure their video player doesn't use flash. Maybe that'll help some one figure this out.

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96658 answers

Try to disable hardware acceleration in Firefox.


Which security software (firewall, anti-virus) do you have?

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that works.

FireChemist 5 solutions 53 answers

Chosen Solution

Try running Firefox in safe-mode.

   * Firefox -> Help -> Restart with add-ons disabled 

If it works in safe-mode, that means one of your Add-on Extensions is causing the problem, which will require disabling them all, and then re-enabling them one by one to isolate the problem.

Modified by FireChemist

Question owner

Firechemist's answer was right... it was my adblock plus that was doing it. Video works fine with it disabled. Though I've had it for a few years and hasn't done that before.

Anyways thanks for the help.

davehorne 0 solutions 4 answers

I had this problem and searched it and came up with a solution that works for me.

First, I only started having this problem for the last few days, this came after a multitude of updates from Adobe and Windows.

The videos would only play (though the sound kept playing) if I kept moving the mouse cursor over the video.

My solution, I went into Tools \ Options \ Advanced \ Network ... and simply cleared the Cache Web Content. I might have also deselected Override Automatic Cache Management ... but regardless, this is the solution that is still working for me.

I should also add that when FireFox gets flaky that's where I always go and that seems to solve any strangeness. Just passing this on.

EDIT ---- Just now I experienced the same thing. I obviously did not fix this issue. Sorry for this unnecessary post.

Modified by davehorne