X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 15.0.1 Constant Crashing Windows 7 64bit

Posted

I am running Windows 7 64bit, Firefox 15.0.1 and all my addons are up to date. I have two extensions installed - AVG Do Not Track and Adblock. I have eight pluggins installed and three are normally disabled - Adobe Acrobat10.1.4.38, Google Update 1.3.21.115(Disabled), Java Deployment Toolkit 7.0.70.10 10.7.2.10, Java(TM) Platform SE 7 U7 10.7.2.10, Microsoft Office 2010 14.0.4761.1000(Disabled), Microsoft Office 2010 14.0.4730.1010(Disabled), Picasa 3.0.0.0, Shockwave Flash 11.4.402.278. I do not want to roll back the display driver because it fixed a display issue that caused a distortion in my monitor. So what are my options? Is it even the display driver? I have included my crash reports to assist in troubleshooting the issue.

Modified by Windowskilledthefox

Additional System Details

Crash ID

bp-74767b3c-460c-411c-8c78-a47192120919, bp-6d004f53-dadf-416e-992b-0cca42120919, bp-e3b4b5f6-f271-4357-adc6-c76d12120919, bp-f654ee7e-9b1d-44a0-9762-6260d2120919, bp-c4add55c-66a3-4f66-9fff-f42062120919, bp-e4c7617b-8082-459d-86a6-fda592120919

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • Picasa plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

I recently updated my ATI AMD HD5770 video card drivers, I have two in crossfire mode, and right after that Firefox started crashing. I have turned off hardware acceleration and it still crashes. I have run FF with addons disabled through the Help and it still crashes. I have reinstalled FF to version 15 and unchecked the maintenance service and it updated itself anyway to 15.0.1? And still crashes. I have tried running FF with all extensions and plugins disabled it still crashes. I updated widows. Scanned with AVG and Antimalwarebytes nothing found. Addons show as up to date when checked.
bp-74767b3c-460c-411c-8c78-a47192120919
bp-6d004f53-dadf-416e-992b-0cca42120919
bp-e3b4b5f6-f271-4357-adc6-c76d12120919
bp-f654ee7e-9b1d-44a0-9762-6260d2120919
bp-c4add55c-66a3-4f66-9fff-f42062120919
bp-e4c7617b-8082-459d-86a6-fda592120919

Question owner

P.S.


 Application Basics
       Name
       Firefox
       Version
       15.0.1
       User Agent
       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
       Profile Folder
         Show Folder
       Enabled Plugins
         about:plugins
       Build Configuration
         about:buildconfig
       Crash Reports
         about:crashes
       Memory Use
         about:memory
 Extensions
       Name
       Version
       Enabled
       ID
       AVG Do Not Track
       12.0.0.2189
       false
       {F53C93F1-07D5-430c-86D4-C9531B27DFAF}
       AVG Safe Search
       12.0.0.2191
       false
       {1E73965B-8B48-48be-9C8D-68B920ABC1C4}
 Important Modified Preferences
     Name
     Value
       accessibility.blockautorefresh
       true
       browser.cache.disk.capacity
       1048576
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size_cached_value
       1048576
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage
       https://www.google.com/
       browser.startup.homepage_override.buildID
       20120905151427
       browser.startup.homepage_override.mstone
       15.0.1
       browser.tabs.warnOnClose
       false
       extensions.lastAppVersion
       15.0.1
       gfx.direct2d.disabled
       true
       gfx.direct3d.prefer_10_1
       true
       layers.acceleration.disabled
       true
       network.cookie.prefsMigrated
       true
       places.history.expiration.transient_current_max_pages
       104858
       privacy.sanitize.migrateFx3Prefs
       true
 Graphics
       Adapter Description
       ATI Radeon HD 5700 Series
       Vendor ID
       0x1002
       Device ID
       0x68b8
       Adapter RAM
       1024
       Adapter Drivers
       aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
       Driver Version
       8.982.0.0
       Driver Date
       7-27-2012
       Direct2D Enabled
       false
       DirectWrite Enabled
       false (6.1.7601.17789)
       ClearType Parameters
       ClearType parameters not found
       WebGL Renderer
       Google Inc. -- ANGLE (ATI Radeon HD 5700 Series) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
       GPU Accelerated Windows
       0
 JavaScript
       Incremental GC
       0
 Library Versions
       Expected minimum version
       Version in use
       NSPR
       4.9.1
       4.9.1
       NSS
       3.13.6.0 Basic ECC
       3.13.6.0 Basic ECC
       NSS Util
       3.13.6.0
       3.13.6.0
       NSS SSL
       3.13.6.0 Basic ECC
       3.13.6.0 Basic ECC
       NSS S/MIME
       3.13.6.0 Basic ECC
       3.13.6.0 Basic ECC
cutmetal 0 solutions 23 answers

Helpful Reply

It is a conflict with Adobe Flash add on, and Firefox not in Admin mode. I was having the same problem.... But I keep forgetting that when you upgrade firefox... or it updates automatically... you need to right click on the firefox start up icon, go into properties, click on the compatibilities tab, and put a check in the "Run This Program As An Administrator" box, then hit apply. Start Firefox, and it should work OK. Problem is...each time you upgrade firefox and/or I think Adobe flash... you need to make sure that box is checked. This is on Firefox 15.0.1 with Adobe Flash 11.4.402.278 all up to date, Windows 7 64bit.

AliceWyman
  • Top 25 Contributor
  • Moderator
190 solutions 1962 answers

cutmetal,

Checking your username for previous posts (here) I see that you also posted the same information in a number of other threads today.

You don't normally need to check the "Run This Program As An Administrator" box in Firefox -> Properties -> Compatibility tab, to prevent crashes after updating Firefox or Flash. If you need help with this issue, you should ask a new question. You can use this link as a starting point: https://support.mozilla.org/questions/new

Modified by AliceWyman

cutmetal 0 solutions 23 answers

Alice... I was not seeking an answer, as this was the solution that was causing mine to crash after updating firefox and flash. After much frustration, this solved it for me. I posted in all the forums where others were having a crash, as it may be the same problem and they seem to be related to what I was having. It was posted in the hopes it would solve their problem. All they can do is try it..... Then the group at Mozilla.org can work out why Firefox with the latest flash needs admin rights or not. I also have zone alarm set pretty high on security... so it could be that it does need to be run as admin... it is worth a try...

Question owner

No still crashed, running as Admin did not solve the issue and it caused a dialog box to pop up every time I ran Firefox to confirm I wanted to run as Admin which was annoying. So far the only thing that has worked is leaving "Hardware Acceleration" unchecked.

P.S. Alice, If you wanted to question Cutmetal about his posts you could have done it through PM or other method. You did not offer a possible solution to the issue. I would appreciate sticking to the topic of the thread in your posts. Thank you.

AliceWyman
  • Top 25 Contributor
  • Moderator
190 solutions 1962 answers

Windowskilledthefox,

I didn't realize you were still looking for help. Sorry no one replied until now.

Your crash reports from two weeks ago (when you posted your original question) all show: Firefox 15.0 Crash Report [@ EMPTY: no crashing thread identified; corrupt dump ] so they are not much help.

You asked what are your options so you should start with this article:

... and, if Firefox does not crash when you restart it in Firefox Safe Mode see if Firefox stops crashing in normal mode with hardware acceleration turned off:<snip> I see you already have hardware acceleration disabled in Firefox and that works to stop the crashes according to your last post.

Modified by AliceWyman

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

If disabling hardware acceleration works then you will have to keep that setting disabled.

Crash reports with an [@EMPTY] signature have more often been reported as related to hardware acceleration issues.

Bealed 0 solutions 1 answers

Helpful Reply

Hope I am not TOO hostile in my reply here but you have to understand I am frazzled after trying to resolve this issue for 4 days now... constant crashing on 15.0.1 and on 14.XX.X.

I thought I might find an answer here, but I am amazed to see people continue to reference articles that require you to have FF RUNNING in order to perform any troubleshooting or analysis.

Come on guys... READ the posts before you reference an article that is moot because it requires FF to work in order to follow it! if we could get it stable enough to run... the issue would e easier to localize and identify!

Question owner

"You asked what are your options so you should start with this article:

   Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems"

I started with that article in the beginning.

I have also used a lot of steps I found here [[Knowledge Base Article|https://support.mozilla.org/en-US/products/firefox/fix-problems]] But the only thing that worked is the hardware acceleration being unchecked, and the only advice they offer if that fixes the issue is to update your graphics driver, well it is updated, and has been uninstalled and redone again just to make sure. But the issue still occurs.
cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Hardware acceleration means that Firefox tries to use the GPU for certain operations instead of the CPU, so you have less CPU load, but the graphics display card needs to work harder.
This may work better or not in case of problems with the graphics display driver.